VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


  #1  
Old 04-13-2012, 06:57 AM
RFazio RFazio is offline
 
Join Date: Jan 2007
Location: LI, NY
Posts: 264
Default Update On My Hard Starting O-360.

I wrote about a week ago on my hard starting O-360. I got a bunch of responces, and went to the airport last weekend and checked my engine. I checked the timing on the mags. I figured if it was an impulse problem, I would see it in wrong impulse firing time. My mags were timed perfect and the impulse fired at 2 degrees after TDC. I checked the plugs and they looked perfect. I decided to change the four plugs on the left, starting, mag just because it was the easiest point to start at. I got myself a set of four tempest plugs and installed them last night. I pulled the plane out of the hanger with the cowl off and tried to start it. She started instantly. I put the cowl back on and went for a little flight. She started instantly again. I'm ordering another set of four plugs, the tempest plugs look real nice by the way. Thanks for the responces guys.
__________________
Richard Fazio
LI, NY
N966RV
RV-6 Slider
O-360
FP Wood Prop
http://www.richardfazio.name/Index.htm
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 07:18 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.