VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 10-20-2019, 02:43 PM
n518jh n518jh is offline
 
Join Date: Jan 2015
Location: Sun City West, AZ
Posts: 37
Default Run Up drops of 140-200 RPMs

Lately I have been having trouble starting my RV-12 (2009 Engine delivery). My mechanic seems to think it is bad Ignition Modules. I had a soft start since the beginning, now 400 hrs. The current soft start went bad (didn't start when installed, started when disconnected.)

In the last set of start ups, the drops when A only or B only were 200 and 130 respectively. Would that support the thought of bad ignition modules, or should something else be tried before ordering new? Help please, those new modules are apparently expensive. Mark 518JH

Last edited by n518jh : 10-20-2019 at 02:45 PM.
Reply With Quote
  #2  
Old 10-20-2019, 04:36 PM
NinerBikes NinerBikes is offline
 
Join Date: Dec 2018
Location: Granada Hills
Posts: 305
Default

If it starts and runs, and then at 4000 rpms, you are seeing those kind of rpm drops instead of 80 to 90 rpm, for each, I would suspect something in the ignition system. Go through each item in the ignition system, one by one, until you eliminate the problem.

Capacitors, condensers, spark plug wires, and new plugs are where I would first check. Last would be ignition modules.
Reply With Quote
  #3  
Old 10-20-2019, 06:16 PM
Piper J3's Avatar
Piper J3 Piper J3 is offline
 
Join Date: Nov 2014
Location: Hinckley, Ohio
Posts: 1,566
Default

Maybe this... http://www.vansairforce.com/communit...park+plug+caps
__________________
-
Jim Stricker
Hinckley, Ohio (1OA2)
EAA #499867
PPL/ASEL 1970 - Sport Pilot since 2007
80 hrs Flying Aeronca Chief 11AC N86203
1130 hrs Flying 46 Piper J-3 Cub N6841H
RV-12 E-LSA #120058 AWC July 2012 N633CM
RV-12 Bought Flying Oct 2015 with 48TT - Hobbs now 522

LSRM-A Certificate 2016
Special Thanks... EJ Trucks - USN Crew Chief A-4 Skyhawk
MJ Stricker (Father & CFI) - USAAF 1st Lt. Captain B-17H
Reply With Quote
  #4  
Old 10-20-2019, 10:22 PM
RFSchaller RFSchaller is offline
 
Join Date: Oct 2010
Location: Phoenix, AZ
Posts: 2,549
Default

As I recall ROTAX allows up to 300 RPM drop with a delta of 115 RPM, so your numbers would be within limits, but in almost 1000 hours and 7 years I have never seen greater than 100 RPM drop and a delta of 50 RPM.
Reply With Quote
  #5  
Old 10-21-2019, 11:29 PM
n518jh n518jh is offline
 
Join Date: Jan 2015
Location: Sun City West, AZ
Posts: 37
Default Erratic starting and large RPM drop

I will take your advices. Thanks. Will report on progress. The non start is the biggest problem.On advice I ran a hair dryer on the ignition modules and coils for about a minute, and the engine started, after several non start tries. Does that indicate anything? Once started it will restart with no problem.

Another comment was the in the 2005-8 years, a number of ignition modules were shipped that eventually caused non-start problems. Anyone have information on that perspective (my engine shipped in 2009), Mark
Reply With Quote
  #6  
Old 10-22-2019, 06:46 AM
JBPILOT JBPILOT is offline
 
Join Date: Nov 2007
Location: Jesup, Iowa
Posts: 1,635
Default I ordered my kit day one

I had both ign modules fail between 400 - 500 hours. Back then they had a program where they would sell you two new YELLOW strip ones for much less than normal retail. Have 1,370 hours now. Not a problem again.
__________________
John Bender
Flying RV-12 - Serial #120036
Paid in May ( 5-2019 )
Reply With Quote
  #7  
Old 10-22-2019, 01:54 PM
Cammie Patch Cammie Patch is offline
 
Join Date: Oct 2018
Location: Boise, ID
Posts: 23
Default

Those RPM drops are normal. At 4000, the engine is at it's leanest position. In the summer you will get less RPM drop, since the combustion is happier. In the winter, it would prefer more fuel, thus the higher drop.

Mag drop issues tend to point to carburetor issues more than ignition issues overall.
Reply With Quote
  #8  
Old 10-22-2019, 08:04 PM
NinerBikes NinerBikes is offline
 
Join Date: Dec 2018
Location: Granada Hills
Posts: 305
Default

Quote:
Originally Posted by Cammie Patch View Post
Those RPM drops are normal. At 4000, the engine is at it's leanest position. In the summer you will get less RPM drop, since the combustion is happier. In the winter, it would prefer more fuel, thus the higher drop.

Mag drop issues tend to point to carburetor issues more than ignition issues overall.
Too lean, generally, or too rich?

Clean the air filters and check the color of the spark plugs? Rebuild the carbs? Thoughts?
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:17 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.