VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-10
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2017, 05:22 AM
Lan Vinh Do's Avatar
Lan Vinh Do Lan Vinh Do is offline
 
Join Date: Nov 2007
Location: moncton NB
Posts: 199
Default New afp fuel pump picture ?

I am upgrading my fuel pump in my rv-10 for the new style of airflowperformance aux fuel pump.

Anybody have this setup and picture to give me idea for the plumbing in a rv-10.

Thank you
__________________
Lan Vinh Do
RV-7A c-GOSV sold
RV-10 C-GMCE
Rv-7 emp completed but waiting boys to be older to help
donation 2017 done ( little bit earlyer)
Reply With Quote
  #2  
Old 03-08-2017, 05:44 AM
rleffler's Avatar
rleffler rleffler is offline
 
Join Date: Jun 2006
Location: Delaware, OH (KDLZ)
Posts: 3,434
Default

Quote:
Originally Posted by Lan Vinh Do View Post
I am upgrading my fuel pump in my rv-10 for the new style of airflowperformance aux fuel pump.

Anybody have this setup and picture to give me idea for the plumbing in a rv-10.

Thank you
I have the older style, so I can't provide a photo of the newer one.

Have you given Don Rivera a call? Knowing Don, he usually has installation photos on everything. I'd be surprised if he doesn't have one for the pump in a RV-10.
__________________
Bob Leffler
N410BL - RV10 Flying
http://mykitlog.com/rleffler
Reply With Quote
  #3  
Old 03-08-2017, 06:33 AM
TS Flightlines TS Flightlines is offline
 
Join Date: Apr 2010
Location: Ridgeland, SC
Posts: 1,702
Default

Again---I wish I had pics of all the different install stuff we've done over the years.
The new version AFP pump is easier!. And-if you screw the filter in the pump supply port, it saves several connections, AND still fits in the stock brackets!
Tom
__________________
Tom Swearengen, TS Flightlines LLC
Teflon Hose Assemblies for Experimentals
Proud Vendor for RV1, Donator to VAF
RV7 Tail Kit Completed, Fuse started-Pay as I go Plan
Ridgeland, SC
www.tsflightlines.com
Reply With Quote
  #4  
Old 03-08-2017, 06:50 AM
Lynnb's Avatar
Lynnb Lynnb is offline
 
Join Date: Jan 2014
Location: Cedar Hill, TX
Posts: 153
Default

Not sure if this helps, but I did my plumbing over the weekend. I decided not to attache the filter directly to the pump since it will get pulled every year, if I mess up a flare to a nipple that is easier to fix than the end of the pump or filter, just my thoughts. Let me know if you can't see the link. I also replaced the nipple in the bottom of the valve with a straight one, instead of the 45 Van's supplied in the kit.

__________________
RV-10 in Process
Reply With Quote
  #5  
Old 03-08-2017, 07:10 AM
Lan Vinh Do's Avatar
Lan Vinh Do Lan Vinh Do is offline
 
Join Date: Nov 2007
Location: moncton NB
Posts: 199
Default Loop between the fuel pump output and the flowscan?

That is what i was looking for. I was thinking like you to put the pump vertical.

I was wandering if i should do another loop after the fuel pump to have the 5 inch straight before the fuel flow sensor. In my actual setup, i have higher fuel flow when the pump is on probably because of the turbulance ( i have the flowscan and not the Redcube
__________________
Lan Vinh Do
RV-7A c-GOSV sold
RV-10 C-GMCE
Rv-7 emp completed but waiting boys to be older to help
donation 2017 done ( little bit earlyer)
Reply With Quote
  #6  
Old 03-08-2017, 07:34 AM
Lynnb's Avatar
Lynnb Lynnb is offline
 
Join Date: Jan 2014
Location: Cedar Hill, TX
Posts: 153
Default

Quote:
Originally Posted by Lan Vinh Do View Post
That is what i was looking for. I was thinking like you to put the pump vertical.

I was wandering if i should do another loop after the fuel pump to have the 5 inch straight before the fuel flow sensor. In my actual setup, i have higher fuel flow when the pump is on probably because of the turbulance ( i have the flowscan and not the Redcube
I thought I had a better picture of the front connection, if you want more pics let me know, you can kind of see how I looped the pump to the red cube. I couldn't find a spec on needing so many inches of straight before the sensor. I have a friend with the red cube in the same spot and he just has a loop to it like I have and we haven't seen any issues with reporting to the screens.

__________________
RV-10 in Process

Last edited by Lynnb : 03-08-2017 at 08:19 AM. Reason: Re-link pic
Reply With Quote
  #7  
Old 03-08-2017, 07:53 AM
Lan Vinh Do's Avatar
Lan Vinh Do Lan Vinh Do is offline
 
Join Date: Nov 2007
Location: moncton NB
Posts: 199
Default Can't see the last picture

I can't see your last picture. I am on my phone. I will try to see it at home on my computer. If you have more pictures you can send it to me.
Thank you very much for your help.
__________________
Lan Vinh Do
RV-7A c-GOSV sold
RV-10 C-GMCE
Rv-7 emp completed but waiting boys to be older to help
donation 2017 done ( little bit earlyer)
Reply With Quote
  #8  
Old 03-08-2017, 08:20 AM
Lynnb's Avatar
Lynnb Lynnb is offline
 
Join Date: Jan 2014
Location: Cedar Hill, TX
Posts: 153
Default

I'll take a few more tonight and send them to you.

Quote:
Originally Posted by Lan Vinh Do View Post
I can't see your last picture. I am on my phone. I will try to see it at home on my computer. If you have more pictures you can send it to me.
Thank you very much for your help.
__________________
RV-10 in Process
Reply With Quote
  #9  
Old 03-08-2017, 08:51 AM
Lan Vinh Do's Avatar
Lan Vinh Do Lan Vinh Do is offline
 
Join Date: Nov 2007
Location: moncton NB
Posts: 199
Default Teflon?

I don't know if I see the picture but do you have teflon tape on your transducer connection ? If yes I think we are not supposed to use Teflon tape on fuel line.

Also here is the link to the transducer installation that suggest straight line of 5 inch before the sensor.

http://www.grtavionics.com/documents...EI%20FT-60.pdf
__________________
Lan Vinh Do
RV-7A c-GOSV sold
RV-10 C-GMCE
Rv-7 emp completed but waiting boys to be older to help
donation 2017 done ( little bit earlyer)
Reply With Quote
  #10  
Old 03-08-2017, 10:03 AM
rleffler's Avatar
rleffler rleffler is offline
 
Join Date: Jun 2006
Location: Delaware, OH (KDLZ)
Posts: 3,434
Default

Quote:
Originally Posted by Lan Vinh Do View Post
I don't know if I see the picture but do you have teflon tape on your transducer connection ? If yes I think we are not supposed to use Teflon tape on fuel line.

Also here is the link to the transducer installation that suggest straight line of 5 inch before the sensor.

http://www.grtavionics.com/documents...EI%20FT-60.pdf
You are correct, no Teflon tape.

On the pipe threads going into the sensor, you may want to use a very small amount of thread sealant. Be sure not to get any sealant near the end of the connector. Sealant in the fuel line will cause things you don't want to happen.

On the AN fittings with the beveled end, don't use anything. Just torque them properly.
__________________
Bob Leffler
N410BL - RV10 Flying
http://mykitlog.com/rleffler
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:35 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.