VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 05-09-2015, 06:37 PM
kritsher kritsher is offline
 
Join Date: Feb 2007
Location: Stow MA
Posts: 161
Default Bad USB port

My Skyview doesn't seem to recognize USB drives inserted into the port below the panel. I've tried with two different USB sticks, both of which work fine in multiple PCs.

One the drives has an LED indicator on it which lights up when it gets power. With this stick, the LED flickers as I insert it into the plane and if I move the drive around in the port, but it doesn't stay on long enough for the Skyview system to recognize the drive. I assume I have a bad USB port in my plane. I haven't yet opened up the panel to see if the other USB ports in the Skyview are working.

Has anyone else ever seen this happen?

Does anyone know the best place to start looking for a replacement USB port part? Van's? Dynon? Stein?
__________________
Ken
RV-12 #359
N1769K
6B6 - Minuteman Field, Stow, MA
Reply With Quote
  #2  
Old 05-09-2015, 07:54 PM
KALEWIS's Avatar
KALEWIS KALEWIS is offline
 
Join Date: Nov 2009
Location: Jackson, OH
Posts: 443
Default

I noticed that the supplied usb would work, then sometimes not. If you look on the back of the skyview, there are 2 other USB ports. I got a 3 foot extension cable, and ran it from the back of skyview into the map box. No more issues. I drilled a hole large enough in the map box and installed a rubber snap bushing for the usb cable. Simple.
__________________
Airspeed, Altitude, or Brains...you need at least two

RV-12 #328
At 260 Hrs on the Hobbs

http://unicom12.blogspot.com/
Click on above for build site
Reply With Quote
  #3  
Old 05-09-2015, 11:44 PM
rgmwa rgmwa is offline
 
Join Date: Feb 2010
Location: Perth, Western Australia
Posts: 1,499
Default

I put a USB port in the panel just above the screen. Bought a 9" USB lead on eBay and plugged it directly into the back of the Skyview. Cheap and works well. I recall others saying that the standard port mounted under the panel seemed to be a bit temperamental. Mine's installed, but I've never used it.
__________________
rgmwa
120346
Reply With Quote
  #4  
Old 05-10-2015, 01:13 PM
kritsher kritsher is offline
 
Join Date: Feb 2007
Location: Stow MA
Posts: 161
Default

Thanks guys! USB extension cable on order.
__________________
Ken
RV-12 #359
N1769K
6B6 - Minuteman Field, Stow, MA
Reply With Quote
  #5  
Old 05-10-2015, 01:24 PM
Bill_H's Avatar
Bill_H Bill_H is offline
 
Join Date: Aug 2010
Location: Peel, AR
Posts: 1,760
Default

I had the same experience (intermittence of the panel connector - even got a replacement one from Stein) and did the same extension cable solution. I routed the cable into the glove box. I leave a USB stick in it all the time and at the end of each flight I download the logs.

You also need a USB stick inserted to take screen snapshots - and the downward facing port under the panel would be awkward (and likely result in a broken USB stick.) My keyring has a small USB stick on it for loading software updates.

Should I ever go to two screens, I would take short extension cables from each and route them to under the panel, but snugged with cable ties so they would point horizontal rather than vertically down.
__________________
Bill H, RV12, N412BR "Sweetie", Skyview-equipped, Call sign Robot
Reply With Quote
  #6  
Old 05-10-2015, 04:50 PM
Gagarin737's Avatar
Gagarin737 Gagarin737 is offline
 
Join Date: Mar 2009
Location: Netherlands
Posts: 599
Default

Same problem.
I installed two short usb panel mount cables (cheap on eBay);

__________________
PH-BZT

MyKitlog
Picasa pictures
Reply With Quote
  #7  
Old 03-16-2017, 04:01 PM
scottmillhouse scottmillhouse is offline
 
Join Date: Apr 2007
Location: Madison, AL
Posts: 111
Default Unrecognized USB port

I have had the exact same problem as expressed with the Skyview not recognizing the USB thumb drive with the under panel port for software updates. The ones on the back of the Skyview work fine. Bought a new USB port from Stein and spliced and soldered it in. Did not fix it. Vans said check continuity from pins 16/17/18/19 on EFIS. Looks like it is not EFIS but the catch all AV-5000A box that the harness connects to. I'm scared to touch that again since when new the stall horn did not work and I had to have my plane down for about a month while they repaired it. Anyone dive into this enough to determine if this is another AV-5000A box problem? I'm out of warranty now and I trust Stein more than that box so I'm going with the USB extension wire unless someone knows a fix without having Vans repair the box.
__________________
Scott- 2017 dues paid
RV-12 #120515, 319RV 140 hours.
1st flight 12/08/15, flew SNF, Oshkosh, Triple Tree & SERFI in year 1!
RV-9A, 536 hours, sold
Reply With Quote
  #8  
Old 03-16-2017, 04:34 PM
skydiverlv skydiverlv is offline
 
Join Date: Jul 2008
Location: kansas
Posts: 259
Default

The USB is connected directly to Skyview. There is no connection through the AV5000A
__________________

Larry Vandegrift
ULPower 260is, dual ECUs, dual 30 amp alternators
Reply With Quote
  #9  
Old 03-16-2017, 05:06 PM
scottmillhouse scottmillhouse is offline
 
Join Date: Apr 2007
Location: Madison, AL
Posts: 111
Default

Are you sure it goes directly to the Skyview? Check drawing 42C-02 that shows it going to the 50-pin D-Sub "EFIS" that connects to the AV-5000A. That is the way it looks by following the wires when the Skyview is removed.
__________________
Scott- 2017 dues paid
RV-12 #120515, 319RV 140 hours.
1st flight 12/08/15, flew SNF, Oshkosh, Triple Tree & SERFI in year 1!
RV-9A, 536 hours, sold

Last edited by scottmillhouse : 03-16-2017 at 05:38 PM. Reason: correction
Reply With Quote
  #10  
Old 03-16-2017, 05:49 PM
dent dent is offline
 
Join Date: Aug 2015
Location: oakland,tn
Posts: 22
Default usb port

If you buy a extra usb port ext. , make sure its a USB 2. I tried the USB3 cable and it did not work. The USB2 cable did.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:33 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.