VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

Prev Previous Post   Next Post Next
  #1  
Old 04-03-2017, 01:20 AM
E. D. Eliot E. D. Eliot is offline
 
Join Date: Dec 2005
Location: San Pedro
Posts: 848
Default Mounting the front landing gear

We are about to mount the front landing gear to the firewall. I admit that I haven't done a thorough search on my question. The finish kit is several months old. My kit is 6 plus years old so I expect that that is the cause of my problem.

My landing gear assembly has two more holes in it than the firewall. I want to use the two 'extra' holes to more securely bolt my front landing gear assembly to the firewall.

Someone please direct me to the instructions as to how to do this correctly. I am sure that putting two bolts thru the firewall and adding washers and bolts to the back of the firewall isn't the appropriate answer. Thanks.
__________________
Building finally
Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 10:27 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.