VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 04-29-2018, 04:28 PM
sbalmos's Avatar
sbalmos sbalmos is offline
 
Join Date: Oct 2011
Location: Maineville, OH
Posts: 577
Default ANL fuse size for 30A backup alt?

Hi all,

Going to ask the braintrust... In my EFII and Bus Manager setup, I have dual batteries and dual alts - a 60A primary and 30A backup. In the Bus Manager dual Alt setup, the backup alt charged battery 2, primary does not. I have originally put a 35A ANL fuse on the backup alt. But that fuse promptly blew, probably from charging the battery.

So, in this setup, what would be a proper ANL size to allow for the large current flow of battery charging after startup, but still protect everything if the alt does nuts? Iím thinking 40A?

Thanks all.
__________________
Scott Balmos
Cincinnati, OH
Butler County Airport, KHAO
RV-9A Slider N112SB
Started 1/12/12, Airworthy 6/4/18
Build Time - 6.5yrs
IO-320 w/EFII and Catto 3-blade
Beringer brakes/wheels/tires
Dual G3X Touch (Stein's bankrupted me!)
In Phase 1
=/\= 2018 Donation Paid =/\=
Reply With Quote
  #2  
Old 04-29-2018, 04:49 PM
Mich48041 Mich48041 is offline
 
Join Date: Apr 2008
Location: Riley TWP MI
Posts: 2,635
Default

According to the Bussmann DATASHEET, a 35 amp ANL fuse should conduct 80 amps indefinitely without blowing. Could there be another reason for the blown fuse? Short circuit or defective fuse? A loose fuse holder connection can create heat which could cause a fuse to blow.
__________________
Joe Gores
RV-12 Flying
Reply With Quote
  #3  
Old 04-30-2018, 06:51 AM
rv7charlie rv7charlie is offline
 
Join Date: May 2006
Location: Pocahontas MS
Posts: 2,823
Default

I agree with Joe, though your data is a bit vague. 'Promptly' is open to interpretation. :-) Does that mean instantly, or within a few seconds, or after many seconds? Engine at idle, or at cruise rpm? Which alternator?

Before replacing the fuse, I'd check wiring in both directions from the fuse holder, to make sure you don't have a positive tied to ground somewhere in the circuit.
Reply With Quote
  #4  
Old 04-30-2018, 08:27 AM
sbalmos's Avatar
sbalmos sbalmos is offline
 
Join Date: Oct 2011
Location: Maineville, OH
Posts: 577
Default

The alternator is a Plane Power FS1-14. I have not pulled the engine data yet, but "promptly" would probably have been after a few seconds. It would've been in the time between me enabling the alternators' fields after startup engine stabilization, and the time that I switched over to the electrical page on the G3X. It was still within the time frame after enabling that the primary alternator was still showing greatly elevated load while charging battery 1. I just happened to notice at the same time that current load from the backup alternator was 0, and the bus 2 voltage was still 13.1 - the battery voltage (both batteries are EarthXs). This is all at ground idle power - roughly 1000-1200 RPM.

I've got another fuse on order, and absolutely will be looking back over the wiring. Nothing really stood out to me immediately when I was looking things over after pulling the blown fuse, but who knows...
__________________
Scott Balmos
Cincinnati, OH
Butler County Airport, KHAO
RV-9A Slider N112SB
Started 1/12/12, Airworthy 6/4/18
Build Time - 6.5yrs
IO-320 w/EFII and Catto 3-blade
Beringer brakes/wheels/tires
Dual G3X Touch (Stein's bankrupted me!)
In Phase 1
=/\= 2018 Donation Paid =/\=
Reply With Quote
  #5  
Old 05-07-2018, 07:24 PM
sbalmos's Avatar
sbalmos sbalmos is offline
 
Join Date: Oct 2011
Location: Maineville, OH
Posts: 577
Default

To close out this thread... It was a bad fuse. I rechecked all the wiring, along with continuity checks between everything to check for breaks or shorts. Nothing showed up. Replaced with a new fuse and the secondary bus shows backup alternator load now during a ground run.
__________________
Scott Balmos
Cincinnati, OH
Butler County Airport, KHAO
RV-9A Slider N112SB
Started 1/12/12, Airworthy 6/4/18
Build Time - 6.5yrs
IO-320 w/EFII and Catto 3-blade
Beringer brakes/wheels/tires
Dual G3X Touch (Stein's bankrupted me!)
In Phase 1
=/\= 2018 Donation Paid =/\=
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:31 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.