VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #21  
Old 01-29-2014, 02:24 AM
lalgodoal lalgodoal is offline
 
Join Date: Oct 2010
Location: brazil
Posts: 4
Default

Quote:
Originally Posted by BillC View Post
OK Guys,

Managed to get the Ultra mounted in the aircraft over the Thanksgiving holiday weekend. Removed a turn coordinator and had to enlarge the mounting hole slightly. Took it up for a compass calibration flight this past Sunday. Posted a composite video on YouTube if anyone is interested.
http://youtu.be/3KlmEdm9cb8
One thing I noticed was that the glare off of the steam gauges was much more pronounce than off of the Ultra. Still need time to play with the HSI functions before I can evaluate but the PFD function seemed to work very well. Both the altitude and airspeed indications seemed to follow the round gauges quite closely.

Bill
Bill,

Was the video taken during the actual compass calibration procedure ?

I am asking because I haven't seen the pitch up/down described in the manual.

I just installed a ULTRA in my RV-6 here in Brazil and I'm having a hard time to calibrate the compass, already performed five flights and still getting 40 deg W of heading offset.

I am performing the pitch up/down maneuver described in the manual.

Already checked for magnetic interference with other 3 sensors in the location I installed the ULTRA and all the others were undisturbed close to the ULTRA panel locaion.

Any Thoughts ?

Tanks.
Reply With Quote
  #22  
Old 01-29-2014, 07:36 AM
BillC BillC is offline
 
Join Date: Mar 2005
Location: Ramona, Ca
Posts: 257
Default

Hi Luiz,

Yes the video was taken during the calibration process but the video also some flight after the calibration process.

Look at page 11 of the users manual and you will see the pitch/down step.

Assuming the calibration is started with the aircraft heading North, the steps required are (see Figure 8):
1. Maintaining heading 000 execute: pitch up + 20, back to straight flight and then pitch down -20
2. Turn left to heading 270 by performing a standard rate turn.
3. Execute pitch up/down manoeuvres as described in step #1



At present, there IS an issue with the compass calibration which the factory is well aware of and is hard at work on. I hope to be testing a new version of the software this weekend which will not be the final released fix but should help them get a better handle on where the problem is.

Hang in there. The problem should be resolved soon.

Bill
__________________
Bill RV-9A Flying
FFI-Wingman
N99WC
Ramona, CA (KRNM)
Reply With Quote
  #23  
Old 02-03-2014, 06:43 AM
lalgodoal lalgodoal is offline
 
Join Date: Oct 2010
Location: brazil
Posts: 4
Default

Bill,

I've tested the sw 4.11 (test version) this weekend (the calibration is done on the ground in this version) but the results obtained were still bad.

I'm getting a variable offset in the heading indication (a different value for each heading) but average I've got 40 deg of error (offset) in the ULTRA indication.

My PFD page is also not perfect I believe due to this offset in heading - little bank offset to the side of the heading offset and the trajectory vector obviously wrong.

Have you had the oportunity to test a version this weekend ? Was it the same as I've tested ? Would you share some results ?

Thanks again

Luiz.
Reply With Quote
  #24  
Old 02-03-2014, 10:55 AM
BillC BillC is offline
 
Join Date: Mar 2005
Location: Ramona, Ca
Posts: 257
Default

Luiz,

I had the same results as you with the new version and have sent this info to the factory folks.

Bill
__________________
Bill RV-9A Flying
FFI-Wingman
N99WC
Ramona, CA (KRNM)
Reply With Quote
  #25  
Old 02-04-2014, 05:50 AM
lalgodoal lalgodoal is offline
 
Join Date: Oct 2010
Location: brazil
Posts: 4
Default

Hi Bill,

If I may ask you an additional question, Has your AVMap ULTRA behaved as expected (I mean heading-wise) since the day you installed ? Have you had a software regression or it never worked as expected and factory folks are struggling to solve the problem?

I'm asking you because I've been interacting with the manufacturer in a daily basis (flight testing the unit and sending then data) and they never informed me the problem would not be contained to my unit. Based on you having tested the sw last weekend and getting the results as I'm it ssens like known firmware problem.

Luiz.

Last edited by lalgodoal : 02-04-2014 at 06:52 AM.
Reply With Quote
  #26  
Old 02-04-2014, 10:28 AM
BillC BillC is offline
 
Join Date: Mar 2005
Location: Ramona, Ca
Posts: 257
Default

Luiz,

Yes, There is a known firmware issue that they are working to resolve.

Bill
__________________
Bill RV-9A Flying
FFI-Wingman
N99WC
Ramona, CA (KRNM)
Reply With Quote
  #27  
Old 04-15-2014, 03:11 AM
CS-XAO CS-XAO is offline
 
Join Date: Aug 2011
Location: Vienna, Austria
Posts: 23
Default

Hi!

had the same troubles as discribed above.

Got a new firmware (3.15) and new software (5.6) yesterday. Will test it at the weekend and will report the resultes

Cheers Olli
Reply With Quote
  #28  
Old 04-15-2014, 03:29 AM
lalgodoal lalgodoal is offline
 
Join Date: Oct 2010
Location: brazil
Posts: 4
Default

Hi Olli,

The Firmware 3.15 and the soft 5.6 or 5.9 (latest) worked fine for me as far as the Mag calibration is concerned.

Please note that sw 5.6 has a known issue of reseting the unit after using the center knob.

I'm waiting the Avmap answer about a inverted CDI TO/FROM indication I've got after updating to those versions.

Regards.

Luiz
Reply With Quote
  #29  
Old 04-20-2014, 06:43 AM
CS-XAO CS-XAO is offline
 
Join Date: Aug 2011
Location: Vienna, Austria
Posts: 23
Default

Hi Luiz!

you are right, it works fine.

two thing to issues:
the inverted CDI and the wind indication

if you get any news from AvMap, please let us know

cheers Olli
Reply With Quote
  #30  
Old 06-23-2014, 11:00 PM
zaitcev zaitcev is offline
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 14
Default

Is it possible to run Ultra without the GPS receiver pigtail? I'm not so intrested in the heading display, so if that's degraded or absent, it's still acceptable for me.

P.S. Also, the question of the battery wasn't answered. Is there a battery or not? Seems unthinkable if there isn't one, but then stranger things happened.

Last edited by zaitcev : 06-23-2014 at 11:09 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:14 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.