VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 09-30-2018, 03:07 PM
7juliethotel 7juliethotel is offline
 
Join Date: Sep 2014
Location: Modesto, CA
Posts: 3
Default Electrical problems RV12

Equipped with landing lights & strobes. When strobes turned on Dynon RPMs go off. Any ideas?
Reply With Quote
  #2  
Old 09-30-2018, 05:16 PM
hook hook is offline
 
Join Date: Oct 2015
Location: Niceville, FL
Posts: 10
Default

Look for a short in a wire bundle or chafing at where the wiring harness goes through the firewall.
Reply With Quote
  #3  
Old 09-30-2018, 06:38 PM
DHeal DHeal is offline
 
Join Date: Sep 2006
Location: Windsor, California
Posts: 720
Default

Look through the appropriate wiring diagram for you RV-12 (See: http://www.vansaircraft.com/public/downloads.htm) and trace where the landing lights/strobe wires are positioned near the RPM sense wire. Look for chafing or electronic interaction.
__________________
David Heal - Windsor, CA (near Santa Rosa)
EAA #23982 - EAA Technical Counselor and Flight Advisor; CFI - A&I
RV-12 E-LSA #120496 (SV w/ AP and ADS-B) - N124DH flying since March 2014 - 680+ hours (as of Oct 2018)!
VAF donation through June 2019.

Last edited by DHeal : 09-30-2018 at 06:41 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:45 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.