VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-10
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2018, 02:37 AM
Michael Wellenzohn's Avatar
Michael Wellenzohn Michael Wellenzohn is offline
 
Join Date: Aug 2007
Location: Zuerich, Switzerland
Posts: 131
Default Aileron trim indication stuck when OAT < 29

Hi all,
I have the standard aileron spring type trim system as it comes from Vans.
I observed that the trim indication shows max left trim when the plane sits on the ramp in sunshine / OAT < 29 Celsius. In flight when cools down it goes back to true trim position indication.
Did others experience this as well?

Regards
Michael
__________________
RV-10 builder (flying)
#40511
Switzerland

Countries HB-YNN has visited:
🇨🇭 Switzerland, 🇩🇪 Germany, 🇦🇹 Austria, 🇮🇹 Italy, 🇭🇷 Croatia, 🇫🇷 France, 🇪🇸 Spain, 🇵🇹 Portugal, 🇸🇮 Slovenia, 🇭🇺 Hungary, 🇷🇴 Romania, 🇷🇸 Serbia
www.wellenzohn.net
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:52 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.