VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-10
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 08-01-2017, 05:24 PM
JonJay's Avatar
JonJay JonJay is offline
 
Join Date: Jan 2007
Location: Battleground
Posts: 3,527
Default

Have you pulled your EMS data and looked at your fuel pressure coinciding with the known event?
__________________
Smart People do Stupid things all the time. I know, I've seen me do'em.

RV6 - Builder/Flying
Bucker Jungmann
Fiat G.46 -(restoration in progress, if I have enough life left in me)
RV1 - Proud Pilot.
Reply With Quote
  #22  
Old 08-01-2017, 07:48 PM
vernon smith's Avatar
vernon smith vernon smith is offline
 
Join Date: Jun 2017
Location: Naples FL
Posts: 26
Default

I'm a neophyte to aviation systems but these type of problems are solved with header tanks or swirl pots in other applications. Some added weight and plumbing complication, maybe six pounds including the tank/pot and plumbing.
Reply With Quote
  #23  
Old 08-02-2017, 08:21 AM
Guy Prevost's Avatar
Guy Prevost Guy Prevost is offline
 
Join Date: Jan 2005
Location: albuquerque, nm
Posts: 1,075
Default

My RV-10 has Bendix mechanical fuel injection, so this may be useless information.

I had a similar issue that was resolved by one (or both) of two changes. I moved my fuel flow transducer from the tunnel where it was on the suction side of the system to the pressure side of the system between the servo and spider. I did this because having it on the suction side invites vapor formation at the transducer, especially when heat soaked. While performing this work, I did find evidence of a slight leak at the outlet of the electric boost pump. I could never smell fuel--I just found a little bit of staining at the fittings. I had no more issues after those two corrections.

Best,
Guy
__________________
Guy Prevost
Albuquerque, NM
RV-8a Built, Enjoyed, Sold
Two Kids: Built, Enjoying
RV-10, Bought, Rebuilt, Enjoying
Build / First Flight Video: http://www.youtube.com/watch?v=8f9HXzZT1dE
Build Log: http://websites.expercraft.com/geprevo/

Arguing on the internet is like having a competition to see who can hit a brick wall the hardest. You may win, but you're still an idiot.
Reply With Quote
  #24  
Old 08-02-2017, 09:04 AM
Bluelabel's Avatar
Bluelabel Bluelabel is offline
 
Join Date: Aug 2013
Location: San Diego, Ca
Posts: 366
Default

Thanks for all the input... even though I just got done my condition inspection and had the tunnel open, maybe there is a chance of a leak that will invite air yet not leak any fuel. Time to put a wrench on each fitting again.
I will also see if running both pumps at the same time helps.(the problem is the the situation happens so infrequently).
I can pull my Garmin data logs. I'll should be able to at least see the conditions of flight.
__________________
John Walker
RV-10 N265WD
"Miss Whiskey Delta"
BPE IO-540, FULL EFII
KMYF, San Diego, Ca.
KEOS, Neosho, MO

Crew Lead on the
Grove Aero Super Legacy Reno Racer,
twin turbo, IO-540,
full EFII management system
!

"so I got that going for me... which is nice."
2017 Dues Paid"
Reply With Quote
  #25  
Old 08-05-2017, 06:25 PM
Strasnuts Strasnuts is offline
 
Join Date: Jan 2009
Location: Salt Lake City, Utah
Posts: 526
Default

+1 for Jonjay and Jesse.

I've never experienced a hiccup in the 800+ hours of switching. I have a stock setup engine with an andair fuel valve.
I don't use the electric pump in the process.
__________________
A&P RV-10 Flying 800 hours
SuperSTOL Flying 70 hours

Last edited by Strasnuts : 08-08-2017 at 06:50 AM. Reason: added info
Reply With Quote
  #26  
Old 08-05-2017, 07:11 PM
nilberg nilberg is offline
 
Join Date: Dec 2012
Location: Katy, TX
Posts: 108
Default

Here is my theory:
I assume your valve is above the tank fuel level. The fuel line is also in suction upstream the electric pump. I think you have a small leak in the line, probably at the valve connection. When sucking fuel, there is no fuel leak, just air suction, so small that the engine is ok with it. When the fuel line is inactive, the small leak is causing air to be sucked in causing venting and leveling with tank level. Now you have a air pocket in the line and next time you switch over, the engine stumbles.

Last edited by nilberg : 08-06-2017 at 09:40 AM. Reason: Misspelling from autocorrect
Reply With Quote
  #27  
Old 08-06-2017, 07:34 AM
David-aviator's Avatar
David-aviator David-aviator is offline
 
Join Date: Feb 2005
Location: Chesterfield, Missouri
Posts: 4,368
Default

What does Robert have say about it?
He must have an explanation, it's his system.
__________________
David Domeier
RV-7A...Sold #70374
The RV-8...#83261 flying as of 6/16/2014
RV-3 ....fan

I'm in, dues paid 2017 This place is worth it!
Reply With Quote
  #28  
Old Today, 04:35 AM
amekler amekler is offline
 
Join Date: Aug 2009
Location: Gilford,NH
Posts: 57
Default

i've had this happen twice in my 8 years with n668g
both were on hot days running lean of peak and changing tanks without using the boost pump. i've never had it if happen when using the boost pump.
Alan
n668g
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:33 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.