VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 07-30-2017, 06:07 PM
KRAUSEGB KRAUSEGB is offline
 
Join Date: Oct 2008
Location: AGOURA, CALIFORNIA
Posts: 105
Default Oil Leak

Yesterday I notice a drop of oil on the bottom of the #2 cylinder head. Thought at first it was coming from the valve cover but after wipe and run of engine, the oil was present again. It does not appear to be coming form the valve cover but is forming at aft most cooling fin.
Thought it could be a blown head gasket but after research, there is no head gasket on the Rotax engine.
Pulled plugs and found them to be very black. Checked #4 ,they were normal.
After start up engine runs smooth as I remove the choke but them runs very rough for maybe 15 seconds then smooths out.

Any ideas?

270 hours on engine

Gary
Reply With Quote
  #2  
Old 07-30-2017, 06:14 PM
Driftdown Driftdown is offline
 
Join Date: Jan 2011
Location: Clearwater, Florida
Posts: 283
Default

Quote:
Originally Posted by KRAUSEGB View Post
. . . "It does not appear to be coming form the valve cover but is forming at aft most cooling fin."

"Any ideas?"
Check both ends of the respective oil return tube. You may have to use an inspection mirror, especially on the outboard end of the tube. They are sealed with rubber "O" rings.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:39 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.