VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-8/8A
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 05-06-2018, 04:13 PM
polkaking27 polkaking27 is offline
 
Join Date: May 2017
Location: murray
Posts: 33
Default

okay, after reading the plans again it says to use a unibit... I suppose that answers my question right there. Using a unibit I obviously couldn't hit both holes from one side and end up with the correct size.
Reply With Quote
  #32  
Old 05-06-2018, 04:24 PM
BobTurner BobTurner is offline
 
Join Date: Dec 2011
Location: Livermore, CA
Posts: 5,454
Default

You’re drilling structural parts here. I’d call Vans and see if they’re okay with new 5/8” holes close to the old, incorrect ones. They might suggest a doubler or some other reinforcement.
Reply With Quote
  #33  
Old 05-06-2018, 07:12 PM
polkaking27 polkaking27 is offline
 
Join Date: May 2017
Location: murray
Posts: 33
Default

Carl, You are absolutely correct. It appears that the original builder routed the rudder cables through the already existing holes and didn't drill any new holes in that area.

Bob- That being said, before I drill through a spar I feel more comfortable calling vans and talking to them about it. So I'm waiting until tomorrow to proceed with anything. Thanks for your concern. Hopefully Carl and I are correct and won't need any doublers or fixes, but we will see what they say!
Reply With Quote
  #34  
Old 05-11-2018, 02:00 PM
polkaking27 polkaking27 is offline
 
Join Date: May 2017
Location: murray
Posts: 33
Default

I talked to Van’s this week and verified that the cables indeed were run incorrectly through the predrilled holes that are there for wiring (I believe). I can see how this was easily overlooked because I also wouldn’t want to drill a hole through that bulkhead if there was a predrilled hole in nearly the right position. Van’s verifies that I did indeed need to drill new holes as referenced in dwg 64 (thanks Carl) But anyway, you guys were all correct. I got the new holes drilled and the cables re-routed and hopefully my bag of bolts and grommets from aircraft spruce comes in today and I can get her all put back together.

Thanks so much for the help. Hopefully this thread can help someone else in the future!
Reply With Quote
  #35  
Old 05-11-2018, 07:22 PM
jabarr jabarr is offline
 
Join Date: Sep 2008
Location: Fayetteville, Georgia
Posts: 193
Default

Now for the mag issue!!!???
Reply With Quote
  #36  
Old 05-11-2018, 10:35 PM
polkaking27 polkaking27 is offline
 
Join Date: May 2017
Location: murray
Posts: 33
Default

Quote:
Originally Posted by jabarr View Post
Now for the mag issue!!!???
Yes... Now thats the next issue for this weekend!
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:32 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.