VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 03-06-2018, 06:27 PM
fbrewer fbrewer is offline
 
Join Date: Sep 2017
Location: Leander
Posts: 46
Default Flap Motor

Ok, so a month ago our intermittent electric flaps stopped working.

I had time to take it appart today.

After I removed the two triangular side panels, I was able to access the support bracket that held the flap motor.

I removed the flap motor from the support bracket and then removed the flap motor from the rotating spindle.

Before disconecting any electrical connections, I tried the flap motor both up and down. You guessed it, the motor ran flawlessley.

When looking at the flap motor, the worm gear had lots of grease on it, but I could not see any grease moving down the spindle into the motor.

I then re-connected the flap motor to the rotating spindle and tested again. Worked perfectly.

Finally, I had someone operate the flap switch up and down while I held the flap motor and moved it around to see if I had any shorts or breakage in the electrical connection to the flap motor.

Nothing! It all worked perfectly.

Before I put back about 30 screws to re-secure the flap actuator assembly to the support bracket, and re-secure the two triangular side panels, I thought I would check with the brain trust here for any other suggestions.
Reply With Quote
  #2  
Old 03-06-2018, 09:43 PM
Bevan Bevan is offline
 
Join Date: Sep 2007
Location: BC
Posts: 1,547
Default

I too had an intermittent flap motor. I took it out and took it apart. I didnít see the grease problem others have had. In fact, I couldnít find any problem at all. Replaced the motor and have not had a problem since.

Bevan.
__________________
RV7A Flying
O-360-A1F6 (parallel valve) 180HP
Dual P-mags
Precision F.I. with AP purge valve
Vinyl Wrapped Exterior
Grand Rapids EFIS
Located in western Canada
Reply With Quote
  #3  
Old 03-06-2018, 10:24 PM
VA Maule VA Maule is offline
 
Join Date: Apr 2016
Location: Bucking ham, Virginia
Posts: 130
Default Gremlins

Little gremlins hiding in with them electrons somewhere? But could have been chased out by your take-apart- put-back- together ( my lame attempt at some levity to ease your frustration) .
It could be poor wire connection and you moved it enough to work again, possibly also wearing of the switch contacts, sometimes just taking something apart and back together fixes it without a "smoking gun" particularly when it's an electrical contractor issue
__________________
The Best Government is less Government
Maule MXT-7(daily flyer)
Lancer 235(partner)
Raidial RV-8R Ephanage Done, Wings Done, Fuselage underway
Reply With Quote
  #4  
Old 03-06-2018, 11:18 PM
erich weaver's Avatar
erich weaver erich weaver is online now
 
Join Date: Aug 2006
Location: santa barbara, CA
Posts: 1,557
Default

On the other hand, flap motor failure is a common problem. I thought I had fixed it twice. On the third time I gave up and bought a new motor directly from the manufacturer rather than the assembly from Vans to save some cash. Problem solved. My prediction is that you will be having this problem again in the not too distant future.

Erich
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:25 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.