VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-12
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2010, 07:42 AM
Geico266's Avatar
Geico266 Geico266 is offline
 
Join Date: Feb 2005
Location: Huskerland, USA
Posts: 5,831
Default RV-12: Engine Mounting Cap Screws Inspection

This is a FLIGHT CRITICAL situation that IMHO requires inspection and corrective action before next flight.

Flying RV-12's owners should take immediate action to check the 4 engine ring mount socket head cap screws before next flight. Many bolts have vibrated loose, and several have fallen out!

During a recent inspection I found the two bottom socket head cap screws that hold the engine mount ring to the engine had worked themselves loose. I pulled them out, inspected the threads, added blue loctite, and retorqed to 26 ft pounds, and I didn't think too much about it until Tony T contacted several of us last week with the same issue. Then the flood gates opened. Nearly everyone Marty S & I talked to flying the RV-12 has had the engine mounting cap screws come loose around 100 hours.

The top two engine mount cap screws have also been reported loose also so all 4 need to be checked. The bottom two are easy access. The top right needs to have the carb & carb socket and drip pan removed. The upper left is inaccessible and the cooling shroud will need to be modified. John Bender was able to get at it by modifying the cooling shroud.

The plans do not call out blue loctite on these bolts and IMHO there should be.
__________________
RV-8 : In the hangar
RV-10 : In the hangar
RV-44 : 4 seat helo using an IO-540, on order.

Last edited by Geico266 : 12-02-2010 at 01:23 PM.
Reply With Quote
  #2  
Old 11-17-2010, 07:58 AM
Geico266's Avatar
Geico266 Geico266 is offline
 
Join Date: Feb 2005
Location: Huskerland, USA
Posts: 5,831
Default

I first noticed by lower two were loose about 3 months ago when I was changing oil.

Yes, they had lock washers on them.
Yes, I torqued them to specs the first time.
I did not use loctite the first time per the plans.

After adding blue loctite, and re-torquing to 26-30 ft pounds I have flow 50 or so hours with no further problems. I check them every oil change or 25 hours, and whenever I have the lower cowl off. Since they were re-installed they have been fine.

I highly suggest adding "witness marks" with a black marker or torque seal so there is a visual reference on the heads of the cap screws.
__________________
RV-8 : In the hangar
RV-10 : In the hangar
RV-44 : 4 seat helo using an IO-540, on order.

Last edited by Geico266 : 12-02-2010 at 01:30 PM.
Reply With Quote
  #3  
Old 11-17-2010, 08:01 AM
JBPILOT JBPILOT is offline
 
Join Date: Nov 2007
Location: Jesup, Iowa
Posts: 1,516
Default THANKS LARRY - NEEDED THREAD

I have a lot of hours now ( over 200 ), and likely was one of the first to have this problem. When I first found it, like Larry said, I thought I had made a mistake, and added Loctite 'blue', and did all 4. ALL 4 were loose. I Dremeled out a large enough section of the airduct to give access. I 'glued' the piece back in place and went on. The SECOND mistake I made was to not go back and look at the instructions to see if Loctite was called for. I ASSUMED it was, and I just made a mistake. That mistake was almost worse than the first. After Tony T. sent us a note a few days ago, I realized I made the biggest mistake of all, not telling others of my problem originally. 2 or 3 wrongs does not make a right for sure ! Since I put Loctite on mine ( several months ago ), mine have not moved. I used a marker pen and 'marked' all 4 bolts so I could see if the bolts moved.

We now know at least 7 of us early builders who have had this problem. IT IS A PROBLEM !

THIS COULD BE A MAJOR PROBLEM. Check them and forward the info to Van's.

John Bender
Reply With Quote
  #4  
Old 11-17-2010, 09:15 AM
MartySantic's Avatar
MartySantic MartySantic is offline
 
Join Date: Apr 2008
Location: Davenport, IA
Posts: 1,365
Default

To ensure the engineering folks at Van's receive your report, do the following.

There is a reporting procedure (required by ASTM standards) in the RV-12 Maintenance Manual section 16-1. Safety issues should be reported so there is a record.

E-mail to:

engineering@vansaircraft.com
'Safety Alert' (in subject line)

For this issue include your total time, a qualitative description how loose each engine mounting bolt was, and whether or not you added locktite.

SEVEN of us NOW with 85 to over 200 hours have found LOOSE ENGINE MOUNTING BOLTS.
__________________
Marty Santic ----- W9EAA
RV-12 N128MS ----- Now Flying
My RV-12 Build Log - http://www.martysrv12.blogspot.com/
Davenport, IA
VAF Paid 2016
Reply With Quote
  #5  
Old 11-17-2010, 10:26 AM
Geico266's Avatar
Geico266 Geico266 is offline
 
Join Date: Feb 2005
Location: Huskerland, USA
Posts: 5,831
Default

I have talked to three major Rotax Service Centers and they all say adding violet (strong) or blue (stronger) loctite to the engine mount cap screw certainly will not hurt anything. One even suggested using green (stronger yet) loctite if the bolts continue to move. All of them suggested not to use red (strongest) loctite in this application. Retorquing to a higher level helps for a longer peroid of time, but did not solve the problem of these bolts coming loose. Blue loctite was strongly recommended by experienced Rotax mechanics, and aircraft manufacturers I talked to.
__________________
RV-8 : In the hangar
RV-10 : In the hangar
RV-44 : 4 seat helo using an IO-540, on order.

Last edited by Geico266 : 12-01-2010 at 05:16 PM.
Reply With Quote
  #6  
Old 11-17-2010, 02:13 PM
mcems mcems is offline
 
Join Date: Apr 2008
Location: Salem SD
Posts: 142
Default

Add one more.

190 hours

Lower right just about all the way out.
Lower left had to go 1/4 turn to get back to specs.
Upper right OK still at specs
Upper left visual only looks OK. (not able to use wrench)

These all looked OK @ time of annual inspection 140 hours. But annual inpection was only visiual looking at the tourge seal I used at the time of the build. Myself and a 30 year A/P both looked at these at anual time.

This is a serious issue. This all took place in the last 50 hours.


Brad Stiefvater
124bj
Reply With Quote
  #7  
Old 11-18-2010, 10:06 AM
kell311496 kell311496 is offline
 
Join Date: Dec 2008
Location: Benton, KY
Posts: 23
Default

Mine also loose - 97 hours. I used a dial-type torque wrench to note the approximate torque before they started turning:

Lower right - 80 in-lbs
Lower left - 120
Upper right - 250
__________________
Marty Keller
Certified LSA Repairman, Maintenance Rated
RV-12 Flying
Reply With Quote
  #8  
Old 11-18-2010, 10:14 AM
MartySantic's Avatar
MartySantic MartySantic is offline
 
Join Date: Apr 2008
Location: Davenport, IA
Posts: 1,365
Default

Marty, thank you for the data. Based on my info, you are at least the third or fourth builder that has found an UPPER capscrew at less than the original torque.
__________________
Marty Santic ----- W9EAA
RV-12 N128MS ----- Now Flying
My RV-12 Build Log - http://www.martysrv12.blogspot.com/
Davenport, IA
VAF Paid 2016
Reply With Quote
  #9  
Old 11-18-2010, 09:41 PM
okiejohn okiejohn is offline
 
Join Date: Jun 2008
Location: Oklahoma City
Posts: 74
Default

Thanks to Marty Santic for calling me and telling me my plane was grounded. I have 98.5 hrs.

Right lower somewhat loose maybe 3 ft-lbs. reinstalled with blue locktite
Right top still tight, 26 ft-lbs ok. reinstalled with blue locktite

Left lower- backed out by 28 threads....
Left top- looks ok but have not cut cooling shroud yet.

Questions:
What is the length of the lower left capscrew?
What is the length of the upper left capscrew? ( I need to slot the cowling)

I incorrectly assumed that since some of these these capscrews were designed to be inaccessible they were all going to stay put.

One suggestion might be to drill 2 #50 or so holes outside of the capscrew on the tubing and put a safety wire to keep the capscrew in place.

John
Reply With Quote
  #10  
Old 11-19-2010, 07:25 AM
JBPILOT JBPILOT is offline
 
Join Date: Nov 2007
Location: Jesup, Iowa
Posts: 1,516
Default Hey John - -

As I recall, I had to remove a slot about 1" wide almost to the outside edge of the air duct. I used a Dremel with cutting wheel, and made the cut as thin as I could. The rear corner of the duct will stay in place if you originally RTV'd into place well. I think I used one of the special end socket extentions to allow a slight offset because you can't get a straight shot at that screw. I used the same RTV that I used to intall the air duct to put the piece back in place. I put a piece of clear plastic at the rear so the RTV did not fill the end of the cap screw. Not a fun job, but do-able. I now wished I had taken a little more time and built an alum corner cap that could be screwed on for easier access next time. I don't plan to take it off again unless one of the other 3 show ANY signs of movement. I also do not plan to put a torque wrench on them since it will weaken the Loctite if moved. If the screw has not moved, I feel comfortable with it still being tight enough. After several more hours, mine have remained in place perfectly.

John Bender

Last edited by JBPILOT : 11-19-2010 at 10:18 AM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:09 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.