VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-12
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 10-25-2016, 07:09 AM
engineerofsorts's Avatar
engineerofsorts engineerofsorts is offline
 
Join Date: Mar 2009
Location: Austin, Texas
Posts: 292
Default Alas, Poor N73HR

I ran the test-only took a whack or two to cause 1/8-th inch plus of displacement both ways. Removing and re-installing the horizontal stab--one of my favorite activities to allow me to review my favorite cuss words.
__________________
Rob Reese
RV-12 #332
N73HR Now flying!
Austin, TX
Reply With Quote
  #12  
Old 04-17-2017, 07:51 PM
RFSchaller RFSchaller is offline
 
Join Date: Oct 2010
Location: Phoenix, AZ
Posts: 1,984
Default

This year I noticed some play in my stabilator. I feared the worst, but when I took the stabilator off what I discovered was that the paint shop had not put the shim washers back in after they painted. The paint layer was thick enough to center the stabilator in the hinge bearing. Over 5 years the paint wore away and I ended up with the small horizontal play (about 3/32"). It was just enough to cause the stab skin to rub against one fairing screw.

So if you fail the "Thump Test" it may not be a slipped bearing.
Reply With Quote
  #13  
Old 04-20-2017, 07:50 PM
RFSchaller RFSchaller is offline
 
Join Date: Oct 2010
Location: Phoenix, AZ
Posts: 1,984
Default

Well, my bad! Mothership was right! I put the stabilator back on with the shim washers and the thump test failed again. I tapped the bearings with a nylon head tack hammer and they popped out. Looks like my well intentioned attempts to lubricate the joint only ended up wicking oil into the gap between the bearing and the socket it is pressed into.

I cleaned up everything with acetone and alcohol before applying the Loctite recommended in the SB. Hopefully the issue is resolved.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:25 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.