VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

Prev Previous Post   Next Post Next
  #1  
Old 07-31-2019, 07:57 PM
WingsOnWheels WingsOnWheels is offline
 
Join Date: Mar 2009
Location: Plano, TX
Posts: 1,936
Default Garmin GTR200 squelch problem

So I put in a new GTR200 a few weeks back to replace my KY97A. The first flight after the install was about 2 hrs early in the morning at altitude where it was cool and I had no problems.

Today it was really hot. The comm was working fine for most of the flight. For the last 10min or so I was down around 2k, OAT was probably 95F. As I approached the airport, it broke squelch. I pushed the squelch button, no change. I swapped frequencies and back, it went away. In the patteren it broke squelch again and I could not get it to stop. There was no one else flying at the time, so I have no idea if it was working or not at the time.

I am thinking this may be heat related. The airplane lives in a hangar, so it wasn't heat-soaked. Other than this, i have no noise or interference in my comm system. Everything is super clear.
__________________
Colin P.
RV-6A #20603
Complete 5/10/19
PP SEL / A&P
I donate every year on my B-Day (in Dec), but donated early in Sep'19.
Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:45 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.