Home > VansAirForceForums

- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

Go Back   VAF Forums > Model Specific > RV-14
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread Tools Search this Thread Display Modes
Old 03-12-2018, 08:36 AM
iamtheari iamtheari is offline
Join Date: Nov 2017
Location: ND
Posts: 47
Default Page 09-24 step 9 and page 09-25 step 5 - clevis pin fit

In doing some test-fitting in preparation of installing the pitch trim servo, I dug out the hardware and found a problem. I am waiting for paint to dry on the metal components, but I test-fit the clevis pin into the trim servo and it does not fit through the hole on the actuator rod. The pin should be an MS20392-1C11 according to the plans. That is the part number from the parts bag. It also does not seem to fit through the NAS1149FN432P washers, although it was getting late and there is a chance I grabbed the wrong washers so I will have to test that again.

Am I supposed to just push harder to install the pin through the trim servo actuator rod or get a different pin? I know from searching the forums that a loose fit is bad (some reports of the trim tab being loose due to wear in the trim tab horn holes, requiring a bushing to correct) but I don't want to hurt something by force-fitting things.
Reply With Quote
Old 03-13-2018, 04:45 PM
Bgill Bgill is offline
Join Date: Sep 2017
Location: Douglas, GA
Posts: 4

I recall running a drill (#30 I believe) through the actuator rod. Not sure if it had some plastic flash but the clevis pin wouldn’t go in easily. Smooth after.
Reply With Quote
Old 03-13-2018, 08:45 PM
n982sx n982sx is offline
Join Date: Apr 2010
Location: Chicago, IL
Posts: 203

I had to drill as well. Didn't measure but it needs very little material removed. Same on the Roll servo which, if I remember correctly, is the same model.
Bob Meyers

Built and Flying RV-14A N626KM SN 140093
Built and Flying Sonex N982SX
Reply With Quote
Old 03-14-2018, 09:34 PM
iamtheari iamtheari is offline
Join Date: Nov 2017
Location: ND
Posts: 47

A #30 on the servo pushrod did the trick. The clevis is a little looser fitting (not dangerously so) once it is in, so I think the end of it is enlarged. Meanwhile, the metal pushrod assembly still doesn't allow the clevis through after drilling it to #30. That tells me that the clevis really is the problem, which also explains the lack of fit through the washers it's supposed to go through. And I don't want to drill things to #27 as that's just way too big. The odd thing is that both of the clevises from the kit (the longer one C11 for the servo end of the pushrod and the shorter one C9 for the trim tab horn end) have the same issue, and getting two faulty clevises seems improbable to me.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 02:24 PM.

The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.