VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #11  
Old 03-12-2018, 03:38 PM
Peter Costick Peter Costick is offline
 
Join Date: Jan 2005
Location: Melbourne, Australia
Posts: 51
Default

When I had my pitch servo not being detected I removed the servo from it's location and plugged it directly into the Skyview display using a known good cable. This proved the fault was in the servo and not the wiring. Dynon replaced the servo and the problem was resolved.

My fault finding approach is unsophisticated, I prove each component in the chain one item at a time until the fault is isolated. Then I replace or fix the item that has been proven to contain the fault. Works for me every time.

Good luck 😊
__________________
Peter Costick
Melbourne Australia
RV7A, VH-SVN
2018 Donation Made
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:22 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.