VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #11  
Old 02-22-2020, 01:47 PM
DanH's Avatar
DanH DanH is offline
 
Join Date: Oct 2005
Location: 08A
Posts: 9,066
Default

Quote:
Originally Posted by Jpm757 View Post
Just curious, if you power up the airplane cold, all of your EGT, CHT and oil temp should read the same.
Some of the sensors have a minimum.
__________________
Dan Horton
RV-8 SS
Barrett IO-390
Reply With Quote
  #12  
Old 02-22-2020, 02:11 PM
Jpm757 Jpm757 is offline
 
Join Date: May 2013
Location: Sherman, CT
Posts: 602
Default

I just powered up my screens and ALL temp sensors are showing 44 plus or minus 1.
I am using J type CHT and K type EGT. Maybe it is not the probes that limit the range, but the display.
__________________
Jake
RV6 #20477 completed 1991 sold.
RV7 #72018 N767T first flight 11/21/2017 300+ hrs.
IO-360M1B MT 3 blade, Dual AFS 5600 QUICK Panel.
Manual Flaps. KOXC Oxford, CT
1941 J3 Cub skis,floats.
2019 dues gladly paid.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:24 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.