VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Avionics / Interiors / Fiberglass > ADS-B
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2019, 12:19 AM
alpinelakespilot2000 alpinelakespilot2000 is offline
 
Join Date: Jan 2005
Posts: 3,579
Default UAvionix “failed to generate report” cause

I have a Uavionix Echo + Skyfyx EXT echoing a Garmin 320A. No EFIS or other GPS connections. I climbed to 10,500 to do the verification test, flew for 30 minutes there, then landed and submitted the flight info through the FAA website, but got an email back saying that my “performance report request... failed to generate a report”. Did the online request form a couple more times with the same result. I also made sure I had the right Zulu date and time. For what it’s worth, other aircraft are now reporting that I’m showing up on their ADSB screens, I just don’t know what I’m doing wrong that is preventing the FAA from being able to generate a report.
Any suggestions I might be able to work on this weekend?
Thanks.
__________________
Steve M.
Ellensburg WA
RV-9 Flying, 0-320, Catto

Donation reminder: Jan. 2020
Reply With Quote
  #2  
Old 10-12-2019, 06:34 AM
vic syracuse vic syracuse is offline
Super Moderator
 
Join Date: May 2005
Location: Locust Grove, GA
Posts: 2,489
Default

I have noticed lately that it seems to take a couple of hours, and sometimes longer, for the sytem to recognize and generate a report. I used to be able to install the ADSB eq;uipment, fly it, and then request a report as soon as it landed. Something seems to have changed.

Vic
__________________
Vic Syracuse

Built RV-4, RV-6, 2-RV-10's, RV-7A, RV-8, Prescott Pusher, Kitfox Model II, Kitfox Speedster, Kitfox 7 Super Sport, Just Superstol, DAR, A&P/IA, EAA Tech Counselor/Flight Advisor, CFII-ASMEL/ASES
Kitplanes "Checkpoints" monthly column
EAA Homebuilt Council Chair/member EAA BOD
www.Baselegaviation.com
Reply With Quote
  #3  
Old 10-12-2019, 07:57 AM
erich weaver's Avatar
erich weaver erich weaver is offline
 
Join Date: Aug 2006
Location: santa barbara, CA
Posts: 1,622
Default

Read through this entire thread, noting post 17 in particular. I’m guessing you will have your answer

http://www.vansairforce.com/communit...ighlight=Erich

Good luck
Erich
Reply With Quote
  #4  
Old 10-12-2019, 07:58 AM
cfiidon's Avatar
cfiidon cfiidon is offline
 
Join Date: Apr 2008
Location: California
Posts: 621
Default Leave off the time

I requested a report less than a week ago. When I put in the time in the appropriate block, it failed to generate a report.

I requested another report leaving the "time" block empty and it generated a report.

Try that and report back, if you would.

Don
__________________
RV-8 QB Titan ECi 191HP XIO-360
WW200RV Dynon D180 HS34 AP74
GNS430 SL30 GTX327 PS8000B Uavionix Echouat
"Pilots are alchemists... we turn gold into lead."
Reply With Quote
  #5  
Old 10-12-2019, 09:55 AM
alpinelakespilot2000 alpinelakespilot2000 is offline
 
Join Date: Jan 2005
Posts: 3,579
Default

Quote:
Originally Posted by cfiidon View Post
I requested a report less than a week ago. When I put in the time in the appropriate block, it failed to generate a report.

I requested another report leaving the "time" block empty and it generated a report.

Try that and report back, if you would.

Don
Thanks. If tried it with a time and without a time. Same result.
__________________
Steve M.
Ellensburg WA
RV-9 Flying, 0-320, Catto

Donation reminder: Jan. 2020
Reply With Quote
  #6  
Old 10-12-2019, 10:01 AM
alpinelakespilot2000 alpinelakespilot2000 is offline
 
Join Date: Jan 2005
Posts: 3,579
Default

Quote:
Originally Posted by erich weaver View Post
Read through this entire thread, noting post 17 in particular. I’m guessing you will have your answer

http://www.vansairforce.com/communit...ighlight=Erich

Good luck
Erich
I didn’t have Bluetooth on and don’t have cellular data on my iPad, but I will fly again and see if the setup data including my n number is saved and showing. Will also see if my foreflight is showing my ownship data accurately. Still, it’s strange that other aircraft could see me and my n number just fine but the FAA test tool could not.
__________________
Steve M.
Ellensburg WA
RV-9 Flying, 0-320, Catto

Donation reminder: Jan. 2020
Reply With Quote
  #7  
Old 10-12-2019, 10:10 AM
DennisRhodes DennisRhodes is offline
 
Join Date: Jul 2007
Location: Taylorsville, Ga
Posts: 707
Default

Check the " monitor" fx on that phone app and see if all the set up looks right. If its powered and wifi connected should see data in the app
__________________
DRRhodes
2019 VAF dues paid
RV9 N908DR
Reply With Quote
  #8  
Old 10-12-2019, 10:12 AM
SPX SPX is online now
 
Join Date: Dec 2018
Location: San Diego
Posts: 143
Default

Quote:
Originally Posted by alpinelakespilot2000 View Post
I didn’t have Bluetooth on and don’t have cellular data on my iPad, but I will fly again and see if the setup data including my n number is saved and showing. Will also see if my foreflight is showing my ownship data accurately. Still, it’s strange that other aircraft could see me and my n number just fine but the FAA test tool could not.
The other traffic may have been seeing you via TIS-B?
In ForeFlight, check More > Devices > Your ADS-B Device > Ownship, and seeing if your tail number is listed there, along with the other data when clicking it.
__________________
RV-9A, Carlsbad Ca (CRQ)
Paid, 09/2019
Reply With Quote
  #9  
Old 10-12-2019, 10:42 AM
alpinelakespilot2000 alpinelakespilot2000 is offline
 
Join Date: Jan 2005
Posts: 3,579
Default

Quote:
Originally Posted by DennisRhodes View Post
Check the " monitor" fx on that phone app and see if all the set up looks right. If its powered and wifi connected should see data in the app
Quote:
Originally Posted by SPX View Post
The other traffic may have been seeing you via TIS-B?
In ForeFlight, check More > Devices > Your ADS-B Device > Ownship, and seeing if your tail number is listed there, along with the other data when clicking it.
Will do for both of theses suggestions later today. Will report back. Thanks.
__________________
Steve M.
Ellensburg WA
RV-9 Flying, 0-320, Catto

Donation reminder: Jan. 2020
Reply With Quote
  #10  
Old 10-12-2019, 04:47 PM
alpinelakespilot2000 alpinelakespilot2000 is offline
 
Join Date: Jan 2005
Posts: 3,579
Default

Test flew again, ensuring Bluetooth was off and I don’t have cell data plan on my iPad. Foreflight showed my ownship data accurately and was getting good adsb in data and good gps position data. i was getting a fair bit of periodic ghosting 100 feet below and behind me but it wasn’t continuous.

It seems other aircraft were seeing my n# but not (at least consistently) seeing my altitude.

In flight the Echo status monitor showed my address, n#, category (light aircraft) and gps altitude correctly, but...
1. It didn’t show anything for my barometric altitude. Should it?
2. It didn’t show a change of my squawk code. It continued to show 1200 even after I switched my transponder to discrete squawk code ATC gave me for flight following. Should it have shown the new squawk code?

In addition to the above, ATC did not see any ADSB data for me while I was on flight following. (Given that, I didn’t even bother to order a performance report when I got on the ground).

Any idea what the above might tell me? I assume a call to uavionix is in order but if anyone has other suggestions before I can do that on Monday they would be appreciated.

Thanks.

Again, FWIW, my equipment is ECHO UAT/SkyFyx-EXT repeating off my old Garmin 320A Mode C transponder. No hard wired connections to anything.
__________________
Steve M.
Ellensburg WA
RV-9 Flying, 0-320, Catto

Donation reminder: Jan. 2020

Last edited by alpinelakespilot2000 : 10-12-2019 at 04:56 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:18 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.