VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-12
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2017, 07:52 AM
Jackkclark Jackkclark is offline
 
Join Date: Nov 2010
Location: Trenton Ga
Posts: 102
Default Voltage normal, Amps high, electrical knowledge ZERO

I have been reading about bad voltage regulators for years. Yesterday on run up (4000 RPM) my amps went to 17. Voltage was normal...13.5. Reduced power to 1700 RPM and Amps were normal, -1 to -3. Bump up RPM to 2000 and the Amps were +2 to +4. Upon take off, Amps went to 16 and then gradually went down to +2. Stayed normal for one hour flight.

RV12 with All standard equipment turned on...strobe, auto pilot, radio (two headsets), single skyview touch panel. Back up battery and main battery were fully charged ( I assume they were since I had just flown for one hour). So my question is...is this spike to 17 normal or an indication or issues to come?

(2)....what are the indications of a bad voltage regulator?

(3)...has moving the unit inside cockpit above pilots knees helped to prolong the life expectancy of the unit? (mine is still under the cowling)

(4)... Has it been proven that there is a better replacement regulator?
Reply With Quote
  #2  
Old 07-10-2017, 08:29 AM
John-G John-G is offline
 
Join Date: Jan 2012
Location: Northeast Ohio
Posts: 454
Default

Jack -- Judging by the description of your high current event I would suspect it was a result of a slightly low battery. The Rotax engine's power source is not like an automotive alternator where fairly high current can be obtained at fairly low RPM's. The Rotax engine won't produce full electrical power at lower RPM's which is why after the run-up you saw the current go negative because the battery needed to supply the difference hence the negative amps until you bumped up the engine RPM. As the battery became fully charged during the flight, you saw the current drop over time. This is what would be expected ... so it sounds like you experienced a normal event of charging the battery which apparently was not at a near full charge when the engine started.

It appears the majority of builders that have experienced voltage regulator problems have had a precursor event(s) typically intermittent charge current or sometimes a high voltage. More typical is an event where the charge current bounces around and goes negative then seem to cure itself after the flight has been completed and the regulator cools down. It has been speculated that the solders inside the Ducati regulator get hot enough to become melted then as the solder cools, it reconnects the circuit and all appears well again. Personally I feel the Ducati regulator is a tad anemic for the task we ask of it ... it certainly could benefit from more heat sink fins and a redesign of internal connections.

I just recently finished up relocating a Silent Hektik F4118 regulator on a modified "Bender baffle" inside the air duct in the lower cowl. Unfortunately, have not got the bird in the air yet to see how well that will work out so can't give any advice about the relocation one way or the other yet. I'm hoping the regulator will be subjected to less vibration than on the firewall shelf and for sure there will be the added benefit of an abundance of cooling air ... so I'm very hopeful it will be a win -win.
__________________
John
www.dogaviation.com
RV-12 Wings, Empennage, Fuselage, Finishing, Avionics and Powerplant kits all completed
Now Flying!!

Dues paid until September 2018

Last edited by John-G : 07-10-2017 at 08:54 AM. Reason: added text
Reply With Quote
  #3  
Old 07-10-2017, 09:19 AM
rvbuilder2002 rvbuilder2002 is offline
 
Join Date: Jul 2005
Location: Hubbard Oregon
Posts: 6,970
Default

Quote:
Originally Posted by John-G View Post
Jack -- Judging by the description of your high current event I would suspect it was a result of a slightly low battery.
I agree.

If you had run the battery down somewhat with the system powered up doing software/database updates or form some excessive cranking getting it started, what you saw is exactly what would be expected.

The normal full charge voltage of the battery is 12.8-12.9 volts, so any time you see the bus voltage higher than that, it is a good indicator that your charging system is functioning. The AMPs indication is just showing you how many amps the battery is actually drawing from that properly operating system. The amps indication slowly going back to a low value is an indicator that the system brought the battery back up to its properly charged state to where it didn't require any more.
__________________
Any opinions expressed in this message are my own and not necessarily those of my employer.

Scott McDaniels
Hubbard, Oregon
RV-6A (aka "Junkyard Special ")
Reply With Quote
  #4  
Old 07-10-2017, 12:10 PM
DRMA DRMA is offline
 
Join Date: Jan 2016
Location: Sugar Land, TX
Posts: 140
Default

If you didn't do anything to run down the battery before this "event", you might want to check the battery condition. If the battery is getting weak it might not be holding a full charge, thus the need for the higher charging current early in the flight.

Just a thought.
__________________
Dave Macdonald

RV-10 Finishing Kit in-progress
2017 VAF Dues Paid
Reply With Quote
  #5  
Old 07-10-2017, 04:13 PM
Jackkclark Jackkclark is offline
 
Join Date: Nov 2010
Location: Trenton Ga
Posts: 102
Default Voltage

From RVBuilder22...."or form some excessive cranking getting it started, what you saw is exactly what would be expected."

AHhh...Haaaa! If truth be known....I flew for an hour. Landed. Let it sit for an hour and then tried to crank using normal cold start technique...CHOKE PULLED OUT. It flooded and I probably turned the starter over for 8 to 10 seconds total, discharging the battery. Question answered. Thanks to all.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:41 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.