VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 02-12-2018, 09:06 PM
pilotkms pilotkms is offline
 
Join Date: Mar 2007
Location: WARNER ROBINS, GA
Posts: 148
Default Firewall oil cooler - picture test

Posting pictures for first time. 9 row cooler on the firewall using the RV10 bracket. 4” duct. Temps = 185-192 in the hot summer of SoCal. Had Pacific Oil Cooler add a drain plug in the lowest corner to drain it also. """"""" target="_blank">https://s26.postimg.org/g8032uvg5/7_... alt="" /></a>

Hope it works.
__________________
Keith
RV 7A. RV #9700
Built in SoCal KCCB
N325KS
Phase 1 Completed Nov 2017
Reply With Quote
  #2  
Old 02-12-2018, 10:48 PM
pilotkms pilotkms is offline
 
Join Date: Mar 2007
Location: WARNER ROBINS, GA
Posts: 148
Default Try #2

https://postimg.org/image/g8032uvg5/ https://postimg.org/image/esyie59sl/ https://postimg.org/image/nb7yiiybp/
__________________
Keith
RV 7A. RV #9700
Built in SoCal KCCB
N325KS
Phase 1 Completed Nov 2017
Reply With Quote
  #3  
Old 02-12-2018, 10:53 PM
RV8JD's Avatar
RV8JD RV8JD is offline
 
Join Date: Jan 2005
Posts: 594
Default

Here you go. Click on "Quote" to see how it was done.

Also check out this link, the instructions are about halfway down the page: http://www.vansairforce.net/articles...ums/images.htm





__________________
Carl N.
Arlington, WA (KAWO)
RV-8, 250 Tach Hours
(Pic)
- Out with the Old, In with the New (Pic)
RV-8, 1938 Tach Hours
(Pic 1), (Pic 2), (Pic 3) - Sold
Glasflügel H-201B Standard Libelle, N564NS - Sold
Rolladen-Schneider LS1-f, N61MP - No longer owned

Last edited by RV8JD : 02-12-2018 at 11:11 PM.
Reply With Quote
  #4  
Old 02-13-2018, 07:57 PM
pilotkms pilotkms is offline
 
Join Date: Mar 2007
Location: WARNER ROBINS, GA
Posts: 148
Default

Try 3
__________________
Keith
RV 7A. RV #9700
Built in SoCal KCCB
N325KS
Phase 1 Completed Nov 2017
Reply With Quote
  #5  
Old 02-13-2018, 10:23 PM
RV8JD's Avatar
RV8JD RV8JD is offline
 
Join Date: Jan 2005
Posts: 594
Default

Quote:
Originally Posted by pilotkms View Post
Try 3
You're almost there. You need to use the "Direct Link" to the image (not the "Link" that you used). There are two ways to do this. One is illustrated in the picture below. Or you can right-click on your picture and "Copy Image Address".



Here is your picture:



Hope this helps.
__________________
Carl N.
Arlington, WA (KAWO)
RV-8, 250 Tach Hours
(Pic)
- Out with the Old, In with the New (Pic)
RV-8, 1938 Tach Hours
(Pic 1), (Pic 2), (Pic 3) - Sold
Glasflügel H-201B Standard Libelle, N564NS - Sold
Rolladen-Schneider LS1-f, N61MP - No longer owned

Last edited by RV8JD : 02-13-2018 at 10:44 PM.
Reply With Quote
  #6  
Old 02-14-2018, 03:02 PM
pilotkms pilotkms is offline
 
Join Date: Mar 2007
Location: WARNER ROBINS, GA
Posts: 148
Default Still trying..

When I do a “Preview Message”. Should I be able to see the picture ?

After clicking on the sites “insert picture” button it says to copy the URL here with http: already started. I clicked the “Share” button like u suggested and it enters the URL starting with IMG but it has http// and https// at the start. Doesn’t seem right to have both. Tried removing one of them but no go. Doing this on my iPhone, using postimg.org .

Thanks Carl for your help so far. U seem to know how very well. I haven’t given up on it yet. I know others have had problems too.
__________________
Keith
RV 7A. RV #9700
Built in SoCal KCCB
N325KS
Phase 1 Completed Nov 2017
Reply With Quote
  #7  
Old 02-14-2018, 10:16 PM
RV8JD's Avatar
RV8JD RV8JD is offline
 
Join Date: Jan 2005
Posts: 594
Default Give it another try!

Quote:
Originally Posted by pilotkms View Post
When I do a “Preview Message”. Should I be able to see the picture ?
Yes, that is the best way to check and see if your picture will appear in your post.

Quote:
Originally Posted by pilotkms View Post
After clicking on the sites “insert picture” button it says to copy the URL here with http: already started. I clicked the “Share” button like u suggested and it enters the URL starting with IMG but it has http// and https// at the start. Doesn’t seem right to have both. Tried removing one of them but no go. Doing this on my iPhone, using postimg.org .
The "http://" that is already there when you click the sites "Insert Picture" button should be overwritten by the "Direct Link" address for the image you want embedded in your post. For example, one of your photo's "Direct Link" address is: "https://s26.postimg.org/qi2i23lbt/7_E68_AE06-_CA38-49_D4-_AD69-1_BA707_F492_E3.jpg". Copy and paste that link into the box that pops up when you click the sites "Insert Picture" button (the Mountain icon). All that does is put Image tags before and after the image address. It should look like this after you click "OK":



Re: iPhone. Don't know if that is a problem or not. I haven't tried to post a pic with my iPhone. I am using an iMac running Safari.

Quote:
Originally Posted by pilotkms View Post
Thanks Carl for your help so far. U seem to know how very well. I haven’t given up on it yet. I know others have had problems too.
You're welcome. Sorry you are having so much trouble. Everyone does until they become familiar with the idiosyncrasies of their image hosting service (and VAF's Insert Image process!).
__________________
Carl N.
Arlington, WA (KAWO)
RV-8, 250 Tach Hours
(Pic)
- Out with the Old, In with the New (Pic)
RV-8, 1938 Tach Hours
(Pic 1), (Pic 2), (Pic 3) - Sold
Glasflügel H-201B Standard Libelle, N564NS - Sold
Rolladen-Schneider LS1-f, N61MP - No longer owned

Last edited by RV8JD : 02-14-2018 at 10:48 PM.
Reply With Quote
  #8  
Old 02-15-2018, 12:22 AM
pilotkms pilotkms is offline
 
Join Date: Mar 2007
Location: WARNER ROBINS, GA
Posts: 148
Default Another try



AHA!! That was the key. I had to remove the http that the mountain provided at the start. And just paste in the copied URL. Simple but elusive.
I’ve got it now. Thanks again.
__________________
Keith
RV 7A. RV #9700
Built in SoCal KCCB
N325KS
Phase 1 Completed Nov 2017
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:55 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.