VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 09-28-2019, 04:55 PM
blaplante blaplante is offline
 
Join Date: Jan 2010
Location: Southern California
Posts: 102
Unhappy Did I just brick my EDM 830?

I have a JPI EDM 830. Its been having a message DATALOG ERR. I tried a factory reset and also a data dump and neither helped. I found the software is way out of date - it was on 3.35. So I downloaded the 3.52.002 update package.

Notably - the webpage instructions mention a file named INFO-EDM830.hw that should be loaded to the USB drive, but then the .pdf in the update package doesn't. Given I have no idea where to find that file, I only put the unzipped .pkg file on the USB (8 GB) drive.

I then followed the instructions and the unit appeared to update fine without any errors, until the end where is says there is a data log error, fix? I responded YES.

About 1 second later the screen went black. After over 4 minutes of nothing appearing, I powered it down.

Since then, I have tried re-running the update, re-running the data log 'fix', etc. Every time I respond YES to the 'fix?' the unit seems to crash. If I respond no, then it seems to come online, I get engine instruments, cht/egt, tach, MP ... But the screen is crunched left (I have a landscape orientation), and pressing both buttons does NOT bring up the setup menu.

Any suggestions to get me out of this? Or have I semi-bricked it and need to send it in?

I've sent an email to JPI, but I'm guessing the answer will be 'send it in'. :-(
__________________
RV6A in phase 2 as of April 2016
Donation made Sept 2019
Reply With Quote
  #2  
Old 10-09-2019, 11:51 PM
Glas467's Avatar
Glas467 Glas467 is offline
 
Join Date: Jan 2011
Location: Olympia, WA
Posts: 226
Default

Based on your description, I'd surmise the "DATALOG ERR" correlates to a hard memory fault, i.e. a physical failure of the random access memory bank. Likely a damaged chip. I'm not very familiar with the internal architecture of the EDM 830 but if the video memory is shared with the system memory, that could also explain why your display is scrunched and why the setup menu does not appear.

I think this is a send it in situation ...
__________________
Reggie Smith ______
RV-8 Wish List/RV-4 Experience
Glasair 1-RG Flying
Vision Microsystems EPI800 & VM1000 support:
http://vmsupport.weebly.com/
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 10:25 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.