VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Model Specific > RV-10
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-04-2017, 10:10 AM
mciaglia mciaglia is offline
 
Join Date: Jun 2012
Location: Houston, TX
Posts: 78
Default Firewall bracket, F-1040 & F-1001B not the typical problem

So I have finally progressed through chapter 29 and up to now its been smooth sailing. I bent the F1040 and F1041 to the exact angle of 20 and 8 degrees using a digital level. After clecoing them into place I noticed a problem. I know there have been issues with the firewall bracket during production welding getting out of alignment and there being an issue with the alignment of the top and bottom tabs aligning with the long axis. But mine line up perfectly.

My problem is different. There is a perfect and parallel gap between the top of the F-1040 and the F-1001B. It is almost exactly .063"

Exactly the same on both sides

I am stumped on this. I looked forward through the plans and there is no bracket that attaches between these parts. Did I miss something?
The rudder bracket attaches to the longeron in later steps.

Would it be appropriate to make a shim spacer and upsize the rivets appropriately?

[IMG]Untitled by mark ciaglia, on Flickr[/IMG]
[IMG]Untitled by mark ciaglia, on Flickr[/IMG]
[IMG]Untitled by mark ciaglia, on Flickr[/IMG]
__________________
Dr. Mark Ciaglia
Houston, TX
Donating Monthly since 10/17
N189PT- Christen Eagle II
N627DG (reserved)- RV10 in the making
www.marksfamilyrv10.wordpress.com
Reply With Quote
  #2  
Old 11-04-2017, 05:21 PM
eastonale eastonale is offline
 
Join Date: Aug 2015
Location: Portland, OR
Posts: 3
Default Same thing noticed

Hi Mark,

While I don't have an answer to your question, I'm at the exact same point in my build and notice the same problem. I've, apparently, also have the problem of the bracket tabs not aligning very well under the f-1040. Very curious.

Cheers,

Mark Easton
__________________
RV-10 fuselage in progress
Portland, OR
2017 dues happy paid
Reply With Quote
  #3  
Old 11-18-2017, 09:10 PM
eastonale eastonale is offline
 
Join Date: Aug 2015
Location: Portland, OR
Posts: 3
Default Made a spacer

I contacted Van's about this and there is no spacer mentioned in the manual. Eric, in tech support, emailed me a picture of his -10 under construction and there isn't one. He suggested that it would be ok to make one if needed, though, so I cut the flanges off some scrap .063 angle and it lines up nice now. Since the brackets all come pre punched, I'm sure that this not something I messed up so I wouldn't doubt if it's a common problem.

https://photos.app.goo.gl/4jBFS6vhdDZ0inP02

Cheers
__________________
RV-10 fuselage in progress
Portland, OR
2017 dues happy paid
Reply With Quote
  #4  
Old 11-18-2017, 10:53 PM
mciaglia mciaglia is offline
 
Join Date: Jun 2012
Location: Houston, TX
Posts: 78
Default

Yup. Figured that was the solution
https://www.flickr.com/photos/145536...posted-public/
__________________
Dr. Mark Ciaglia
Houston, TX
Donating Monthly since 10/17
N189PT- Christen Eagle II
N627DG (reserved)- RV10 in the making
www.marksfamilyrv10.wordpress.com
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:26 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.