VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 06-21-2018, 02:50 PM
istrumit's Avatar
istrumit istrumit is offline
 
Join Date: Nov 2015
Location: Franklin, TN
Posts: 210
Default CHT issue or not ?

Hello all

Starting about 10 hours ago, I have CHT on number 5 (IO-540) running about 20-25 degF hotter than #6. They used to be nearly the same. So #5 is running 390-400, while #6 is running 370-380.

This is at full manifold pressure and leaned. And at full gross, in summer time.

There is not variance to mention in EGT.

My reading indicates this is not necessarily anything be concerned about.

But what say VAF ?

Thanks,

Scott
__________________
Scott Martin
N430WP RV-10 - Purchased
Reply With Quote
  #2  
Old 06-21-2018, 03:17 PM
jrs14855 jrs14855 is offline
 
Join Date: Apr 2008
Location: Lake Havasu City AZ
Posts: 2,111
Default CHT

Swap the leads and probes and verify that its not an indication problem. Most of the experts say that 400 is ok AFTER the piston rings are seated.
Reply With Quote
  #3  
Old 06-21-2018, 06:20 PM
istrumit's Avatar
istrumit istrumit is offline
 
Join Date: Nov 2015
Location: Franklin, TN
Posts: 210
Default

Mostly I am wondering about the recent change in behavior (+25 degrees) relative to #6.
__________________
Scott Martin
N430WP RV-10 - Purchased
Reply With Quote
  #4  
Old 06-24-2018, 09:24 AM
Russ McCutcheon's Avatar
Russ McCutcheon Russ McCutcheon is offline
 
Join Date: Oct 2005
Location: Vancouver, WA USA
Posts: 871
Default

Quote:
Originally Posted by jrs14855 View Post
Swap the leads and probes and verify that its not an indication problem. Most of the experts say that 400 is ok AFTER the piston rings are seated.
Try this first to get a better understanding as to weather there has been a real change or if its an instrument error.
__________________
Russ McCutcheon
www.mccutcheonmetalfabricationaviation.com
russmccutcheon@gmail.com
We build many of your RV weldments.
Reply With Quote
  #5  
Old 06-24-2018, 05:30 PM
RVbySDI's Avatar
RVbySDI RVbySDI is offline
 
Join Date: May 2005
Location: Tuttle, Oklahoma
Posts: 2,488
Default

Quote:
Originally Posted by Russ McCutcheon View Post
Try this first to get a better understanding as to weather there has been a real change or if its an instrument error.
+1 on this advice. Also, you might want to think about cleaning fuel injectors. I had a similar problem with sporadic CHTs last summer. Cleaned fuel injectors and problem solved.
__________________
RVBYSDI
Steve
RV9A
Live Long And Prosper! 🖖🏻
Reply With Quote
  #6  
Old 06-25-2018, 03:49 PM
RV10inOz's Avatar
RV10inOz RV10inOz is offline
 
Join Date: May 2008
Location: Brisbane Qld. Aust.
Posts: 2,122
Default

Quote:
This is at full manifold pressure and leaned. And at full gross, in summer time.
What does this mean? Leaned how much? were you still ROP or LOP? Is this at top of climb and what IAS are you climbing at.

Review your EMS data file to see if what you think you are seeing is actually pound for pound what is happening.

As a reference when WOT/2400/LOP in summer, I will see CHT's in the 320-355dF range. In the cruise.
__________________
______________________________

David Brown


The two best investments you can make, by any financial test, an EMS and APS!
Reply With Quote
  #7  
Old 07-04-2018, 09:11 AM
istrumit's Avatar
istrumit istrumit is offline
 
Join Date: Nov 2015
Location: Franklin, TN
Posts: 210
Default

So, I suspected that magneto (I have lightspeed on the other side) timing had advanced and was causing CHT issues over all (not just on #5).

When I took it for an adjustment, I also took off the plenum, just to see if there was anything obvious causing #5 to run a little hot.

Yup, the beginnings of a birds nest. Straw covering the front and back fins of #3 and #5.

Problem solved.

I also got the timing checked and it was a bit off...so, all good. !
__________________
Scott Martin
N430WP RV-10 - Purchased
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:17 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.