VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 09-06-2017, 08:04 PM
Paddy's Avatar
Paddy Paddy is offline
 
Join Date: Jul 2008
Location: Chicago
Posts: 321
Default Curious Audio Panel Problem

Took the family on our longest trip yet in the 10 last weekend from Chicago to NJ... what a fantastic machine! Everything went great except for what appears to be an audio panel snag that popped up about 10 min before the end of our return leg. Kids in back, wife in right seat - here's what happened:
I'm talking to ATC, wife hits isolate button to talk to kids.
Kids handled, wife turns off isolate and I can no longer hear her, or my own side tone in intercom. I can hear radios and I can transmit (with side tone), but I can't hear the passengers or copilot on the intercom.
Equipment: Garmin GMA 240, GTN 650 & GTR 200.
Any ideas before I send the audio panel out for service?
__________________
RV-10 N415JS
Slow build kit #40874
Homebuilt Kit Champion Oshkosh 2019
Reply With Quote
  #2  
Old 09-11-2017, 02:02 PM
SteinAir SteinAir is offline
 
Join Date: Feb 2005
Location: Minneapolis
Posts: 2,465
Default

Quote:
Originally Posted by Paddy View Post
Took the family on our longest trip yet in the 10 last weekend from Chicago to NJ... what a fantastic machine! Everything went great except for what appears to be an audio panel snag that popped up about 10 min before the end of our return leg. Kids in back, wife in right seat - here's what happened:
I'm talking to ATC, wife hits isolate button to talk to kids.
Kids handled, wife turns off isolate and I can no longer hear her, or my own side tone in intercom. I can hear radios and I can transmit (with side tone), but I can't hear the passengers or copilot on the intercom.
Equipment: Garmin GMA 240, GTN 650 & GTR 200.
Any ideas before I send the audio panel out for service?
Turn off / on, take in / out of the tray, push buttons to ISO and not ISO again - and see if you can repeat the failure or get it to go back to normal. If not, then maybe an issue, but it also could just be a sticky button or loose pin or something.

Cheers,
Stein
Reply With Quote
  #3  
Old 09-11-2017, 02:23 PM
BobTurner BobTurner is offline
 
Join Date: Dec 2011
Location: Livermore, CA
Posts: 5,912
Default

+1 on Stein's advice.
Also, could the wife and kids still talk to each other after this 'event'? If the answer is 'no', then the box may have gone into its fail-safe mode. Check CB and power and ground wiring, and, at your own risk (if still under warantee) open up the 240 and check the internal fuse.
Reply With Quote
  #4  
Old 09-11-2017, 02:32 PM
vic syracuse vic syracuse is offline
Super Moderator
 
Join Date: May 2005
Location: Locust Grove, GA
Posts: 2,474
Default

There's a good chance the power button could have been hit. Ask me how I know.

Vic
__________________
Vic Syracuse

Built RV-4, RV-6, 2-RV-10's, RV-7A, RV-8, Prescott Pusher, Kitfox Model II, Kitfox Speedster, Kitfox 7 Super Sport, Just Superstol, DAR, A&P/IA, EAA Tech Counselor/Flight Advisor, CFII-ASMEL/ASES
Kitplanes "Checkpoints" monthly column
EAA Homebuilt Council Chair/member EAA BOD
www.Baselegaviation.com
Reply With Quote
  #5  
Old 09-11-2017, 02:35 PM
BobTurner BobTurner is offline
 
Join Date: Dec 2011
Location: Livermore, CA
Posts: 5,912
Default

Quote:
Originally Posted by vic syracuse View Post
There's a good chance the power button could have been hit. Ask me how I know.

Vic
Yes! The first rule of trouble shooting, "Check the easy stuff first".
Reply With Quote
  #6  
Old 09-12-2017, 10:44 AM
Paddy's Avatar
Paddy Paddy is offline
 
Join Date: Jul 2008
Location: Chicago
Posts: 321
Default It's back to normal

Thanks for the input folks. I went to try the various remedies and when I turned it on, the audio panel was back to working normally again - go figure... I'll have to keep an eye on it to see if it acts up again.
__________________
RV-10 N415JS
Slow build kit #40874
Homebuilt Kit Champion Oshkosh 2019
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:49 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.