VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 08-18-2019, 11:50 AM
bluebrear bluebrear is offline
 
Join Date: Feb 2013
Location: Bethel
Posts: 32
Default Motor Mount Interference

https://photos.smugmug.com/My-First-...bc/M/061-M.jpg

At condition inspection after 45 hours this year, noted that the intake from the sump on cylinder 2 & 4 are bearing on the lower mount. Reviewing my build photos, this existed from the beginning, but my inexperience didn't see the problem. This is a Lycoming B1A.
Would like any advice.
It has been suggested to install spacers at the lower mount bolts to tip the engine up and away from the mount at that point.
I am concerned about the airstream.
Any ideas appreciated.

Last edited by bluebrear : 08-18-2019 at 12:15 PM. Reason: Change picture
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:33 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.