VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 11-16-2019, 06:07 AM
cccjbr6 cccjbr6 is offline
 
Join Date: Dec 2013
Location: Birmingham, AL
Posts: 166
Default Need help diagnosing EI starting problem

Please help us diagnose an interesting problem starting the plane. We have a RV-6A with an IO360. We run a two screen Garmin G3X, a VPX Pro, an Electroair EI and regular mag, and a one year old PC680 battery and a 3 hour Aux battery. The EI is wired directly to the main battery. We keep the battery plugged into the Odyssey charger/conditioner when it is on the ground. We have never had any difficulty starting the plane in the three years we have had the EI.

It was in the low 40s. Turning the AUX battery on (master still off) did nothing. Usually the PFD comes on line. With the master on and the EI and mag both turned on we attempted a normal cold start. The MFD went blank.
The starter turned fine but the engine would not fire. We turned the EI off and tried starting on the mag only. It started normally.

Once the engine was running we tested the Aux battery- it worked just fine when we shut off the Main battery. During the mag check it ran fine on the EI.

A few hours later on the return trip it did the same thing again. Both batteries read normal voltage on the VPX. Any thoughts?
__________________
Chris Kimble
Birmingham Alabama
RV-6A Bluebird- Beautifully built by Bob Axsom and maintained by Vic Syracuse
$100 donation gratefully made (worth every penny)
Reply With Quote
  #2  
Old 11-16-2019, 08:37 AM
lr172 lr172 is offline
 
Join Date: Oct 2013
Location: Schaumburg, IL
Posts: 4,331
Default

The giveaway is the EFIS dropping out. Cold weather starting is MUCH harder on the battery and often shows any weakness in the system. your voltage is likely dropping below the critical level for running your EI and EFIS during the cranking. It could be weakness in the battery or in various parts of your delilvery system to the starter or both. The increased current required by the starter, along with the batteries reduced ability to deliver current due the cold is allowing voltage to drop below levels seen in warmer temps during the cranking. Batteries lose delivery efficiency in a linear fashion with lowering temps.

Typical troubleshooting. Contacts, connections, grounds, etc. You can also put a volt meter in the starting circuit to observe and confirm the voltage drop.

Many threads here discussing troubleshooting.

The brown out or voltage fluctuating above and below critical likely caused the EI software to do something wierd that prevented starting and explains why it started without it.

Larry
__________________
N64LR
RV-6A / IO-320, Flying as of 8/2015
RV-10 in progress

Last edited by lr172 : 11-16-2019 at 08:44 AM.
Reply With Quote
  #3  
Old 11-16-2019, 08:50 AM
FasGlas's Avatar
FasGlas FasGlas is offline
 
Join Date: Mar 2014
Location: Prescott, AZ
Posts: 663
Default

I believe the ElectroAir needs 9 volt minimum to fire the plugs. You are obviously going below this voltage while trying to start your plane. If you find nothing wrong with the wiring, connections or solenoid you can try starting with minimum avionics or replace the battery. I run dual ElectroAir's and never have a problem starting but I have almost nothing energized while starting. Once the engine fires I turn on the EFIS's, Radio's, Alt, etc. I also don't like to spike my avionics.
__________________
Beech D17S Staggerwing
Lancair 360
Cessna 120
A&P IA
Reply With Quote
  #4  
Old 11-16-2019, 09:04 AM
erich weaver's Avatar
erich weaver erich weaver is offline
 
Join Date: Aug 2006
Location: santa barbara, CA
Posts: 1,635
Default

Quote:
Originally Posted by lr172 View Post
your voltage is likely dropping below the critical level for running your EI and EFIS during the cranking
Exactly.

Why are you using the battery charger after every flight? If you fly with any regularity at all, your alternator will keep the battery completely charged, just like your car. While I do not know the reason why, there are numerous reports of failing batteries that are left on their chargers continuously between flights.

Try a new battery or at least do a capacity test on your existing one. Knowing the resting voltage by itself is not enough.

Erich
Reply With Quote
  #5  
Old 11-16-2019, 10:10 AM
Tom Martin Tom Martin is offline
 
Join Date: Jan 2005
Location: Ontario, Canada
Posts: 1,497
Default

Try starting while using your auxiliary battery to power the electronic ignition. After start you can run the ignition as it is normally used.
I also wonder about the charging after every flight. Not necessary and not recommended by Odessey.
Checks all your main ground connections

I was having starting issues with my ei this year and it turned out to be a fault with the 13 year old circuit board.
__________________
Tom Martin RV1 pilot 4.6hours!
CPL & IFR rated
EVO F1 Rocket 1000 hours,
2010 SARL Rocket 100 race, average speed of 238.6 knots/274.6mph
RV4, RV7, RV10, two HRIIs and five F1 Rockets
RV14 Tail dragger

Fairlea Field
St.Thomas, Ontario Canada, CYQS
fairleafield@gmail.com
Reply With Quote
  #6  
Old 11-17-2019, 09:25 AM
cccjbr6 cccjbr6 is offline
 
Join Date: Dec 2013
Location: Birmingham, AL
Posts: 166
Default

Quote:
Originally Posted by erich weaver View Post
Exactly.

Why are you using the battery charger after every flight? If you fly with any regularity at all, your alternator will keep the battery completely charged, just like your car. While I do not know the reason why, there are numerous reports of failing batteries that are left on their chargers continuously between flights.

Try a new battery or at least do a capacity test on your existing one. Knowing the resting voltage by itself is not enough.

Erich
Between flights we keep the battery on the Odyssey Ultimizer charger (OMAX-25A-1B) recommended for the PC680. The manual for the charger says it can be left connected indefinitely without harming the battery.
__________________
Chris Kimble
Birmingham Alabama
RV-6A Bluebird- Beautifully built by Bob Axsom and maintained by Vic Syracuse
$100 donation gratefully made (worth every penny)
Reply With Quote
  #7  
Old 11-17-2019, 10:13 AM
Toobuilder's Avatar
Toobuilder Toobuilder is offline
 
Join Date: Jul 2009
Location: Mojave
Posts: 4,406
Default

There is plenty of evidence that suggests you do not need to keep a battery tender plugged in to keep an Odyssey battery happy. I treat mine like a car - in other words zero maintenance aside from flying - and I get good service.

With that said, what is the voltage delivered to your EI while the starter is grinding away? That's the first thing you need to find and that will lead you to the solution.
__________________
WARNING! Incorrect design and/or fabrication of aircraft and/or components may result in injury or death. Information presented in this post is based on my own experience - Reader has sole responsibility for determining accuracy or suitability for use.

Michael Robinson
______________
Harmon Rocket II -SDS EFI - Flying
RV-8 - Flying
1940 Taylorcraft BL-65 -flying
1984 L39C - flyable, available for sale
Reply With Quote
  #8  
Old 11-17-2019, 10:27 AM
Bavafa Bavafa is offline
 
Join Date: Oct 2007
Location: Sacramento, CA
Posts: 3,014
Default

There has been many reports of poor performance with the newer Odyssey PC680 batteries. My Odyssey that I purchased in 2008 is still going strong and always kept it on a trickle charger with no issues but many have reported issues with no clear indication as what causes a short life in these batteries.

Like others have said, I would replace or barrow another battery to see if the problem goes away.
__________________
Mehrdad
N825SM RV7A - IO360M1B - SOLD
N825MS RV14A - IO390 - Flying
Dues paid
Reply With Quote
  #9  
Old 11-17-2019, 01:36 PM
lr172 lr172 is offline
 
Join Date: Oct 2013
Location: Schaumburg, IL
Posts: 4,331
Default

Quote:
Originally Posted by Bavafa View Post
There has been many reports of poor performance with the newer Odyssey PC680 batteries. My Odyssey that I purchased in 2008 is still going strong and always kept it on a trickle charger with no issues but many have reported issues with no clear indication as what causes a short life in these batteries.

Like others have said, I would replace or barrow another battery to see if the problem goes away.
Charger type/brand has a lot to do with this issue, so not surprising that some find it to be ok. Using a charger that is not designed for floating an SLA battery has been shown to significantly reduce battery life on SLA's. Most "battery tenders" are designed for flodded lead acid batteries and not Sealed Lead Acid or AGM batteries, which are different and don't take well to floating. The odyssey charger doesn't float like a battery tender, it shuts off once charged and begins charging again when the voltage level drops. That is a good sign that odyssey doesn't believe long term floating is a good idea for their batteries.

Larry
__________________
N64LR
RV-6A / IO-320, Flying as of 8/2015
RV-10 in progress

Last edited by lr172 : 11-17-2019 at 01:42 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:54 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.