VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 07-15-2018, 11:59 AM
ka6dan ka6dan is offline
 
Join Date: Apr 2008
Location: Dunnellon Fl
Posts: 167
Question red cube not working

It appears my red cube is not functioning or my G3X is not communicating with it. Can anyone give me advice on trouble shooting the problem.
__________________
Ka6dan
RV9A
Phase I @ X35 is complete
Paid My 2017 dues
Reply With Quote
  #2  
Old 07-16-2018, 04:51 PM
Jesse's Avatar
Jesse Jesse is offline
 
Join Date: May 2005
Location: X35 - Ocala, FL
Posts: 3,500
Default

Ring out the wiring and make sure you are getting good voltage and ground to the cube.
__________________
Jesse Saint (Saint Aviation, Inc. - VAF Advertiser)
352-427-0285
jesse@saintaviation.com
RV Hotel (hangar, room, car) at X35 in north FL

Commercial ASEL/S A&P/IA EAA Technical Counselor

Dynamic Prop Balancing, Prebuy Inspections, Condition Inspections, Repairs and Mods, Injector Tuning, Airframe, Engine, Panel Upgrades, Ferrying, etc.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:58 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.