VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Avionics / Interiors / Fiberglass > ADS-B
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #181  
Old 08-07-2018, 02:08 PM
Vic LaRocca Vic LaRocca is offline
 
Join Date: Feb 2005
Location: San Antonio, TX
Posts: 51
Default

Danny, Looks like it kicked out again. -Vic
Reply With Quote
  #182  
Old 08-07-2018, 04:35 PM
roadrunner20's Avatar
roadrunner20 roadrunner20 is offline
 
Join Date: Feb 2005
Location: Bay Pines, FL (based @ KCLW)
Posts: 1,856
Default

Quote:
Originally Posted by Vic LaRocca View Post
Danny, Looks like it kicked out again. -Vic
This time, I sent it to you as a zip file, but through my own smtp server vs gmail.
Sent to me also, I received the file in my non-gmail acount & was able to unzip.
My gmail account blocked it inbound & outbound
__________________
Danny "RoadRunner" Landry
Morphed RV7(formally 7A), N20DL, PnP Pilot
1095+ hours
2018 Donation Paid
Reply With Quote
  #183  
Old 08-07-2018, 05:36 PM
Vic LaRocca Vic LaRocca is offline
 
Join Date: Feb 2005
Location: San Antonio, TX
Posts: 51
Default

Got it and it unzipped ok. Will let you know how it goes tomorrow PM. Thanks, Vic
Reply With Quote
  #184  
Old 08-08-2018, 05:39 PM
Vic LaRocca Vic LaRocca is offline
 
Join Date: Feb 2005
Location: San Antonio, TX
Posts: 51
Default

Worked fine. Thanks Danny. -Vic
Reply With Quote
  #185  
Old 08-10-2018, 08:59 PM
Feder Feder is offline
 
Join Date: Nov 2017
Location: Hudson
Posts: 3
Default NavWorx EFB Tablet

I have completed initial testing and have found that the Android based EFB iFlyGPS and AVARE both work with my ADS600B. Both programs need the WiFi since they do not work with Bluetooth. iFlyGPS program loads onto and receives signal from the NavWorx directly. The I/O Plug-in of the AVARE is needed to transmit nmea data from the NavWorx to the Tablet and must be using code 4000. Both EFBs need to have NavWorx Transmit baud rate 115,200 set on Traffic Alerts.
Reply With Quote
  #186  
Old 08-10-2018, 09:36 PM
roadrunner20's Avatar
roadrunner20 roadrunner20 is offline
 
Join Date: Feb 2005
Location: Bay Pines, FL (based @ KCLW)
Posts: 1,856
Default

Quote:
Originally Posted by Vic LaRocca View Post
Worked fine. Thanks Danny. -Vic
That's great
I'm happy to hear it worked for you.
__________________
Danny "RoadRunner" Landry
Morphed RV7(formally 7A), N20DL, PnP Pilot
1095+ hours
2018 Donation Paid
Reply With Quote
  #187  
Old 12-29-2018, 08:22 AM
dvalle dvalle is offline
 
Join Date: Aug 2011
Location: SE Michigan
Posts: 148
Default Navworx installs

I see this is old....

I've been installing these units helping those stuck with them by as a low cost ADSB install. Looks like on the latest install, I'm having trouble like described here...for me, a baro failure. The detailed report shows intermittent. Like you, I have replaced almost everything. 3 encoders (not trusting the second one), a transponder and today I plan to try a diff Navworx units. All checks come up good on the programming. Any more help would be appreciated.
Reply With Quote
  #188  
Old 12-29-2018, 09:25 AM
rleffler's Avatar
rleffler rleffler is offline
 
Join Date: Jun 2006
Location: Delaware, OH (KDLZ)
Posts: 4,009
Default

Quote:
Originally Posted by dvalle View Post
I see this is old....

I've been installing these units helping those stuck with them by as a low cost ADSB install. Looks like on the latest install, I'm having trouble like described here...for me, a baro failure. The detailed report shows intermittent. Like you, I have replaced almost everything. 3 encoders (not trusting the second one), a transponder and today I plan to try a diff Navworx units. All checks come up good on the programming. Any more help would be appreciated.
I would check the obvious, a loose wiring connection or chafing wire. Put an ohm meter to test continuity and wiggle the wire at various places along the route.

Is this a 600 or EXP?
__________________
Bob Leffler
N410BL - RV10 Flying
http://mykitlog.com/rleffler
Reply With Quote
  #189  
Old 01-02-2019, 03:13 PM
dvalle dvalle is offline
 
Join Date: Aug 2011
Location: SE Michigan
Posts: 148
Default Navworx installs

As mentioned earlier, I've been working with others stuck with these units (including myself) because of the AD by selling and installing (per AMOC) at a significant savings over all other ADS-B units. So far good luck except one plane...an RV6A. The plane keeps giving Baro Alt failures. I am pulling my hair out trying everything and still no luck. Changed encoder, transponder, transmon, Navworx unit, checked wiring...no luck. Sure learned a lot in the mean time on how this unit and ASD-B work. Any ideas??
Reply With Quote
  #190  
Old 01-03-2019, 06:51 AM
rleffler's Avatar
rleffler rleffler is offline
 
Join Date: Jun 2006
Location: Delaware, OH (KDLZ)
Posts: 4,009
Default

Quote:
Originally Posted by dvalle View Post
As mentioned earlier, I've been working with others stuck with these units (including myself) because of the AD by selling and installing (per AMOC) at a significant savings over all other ADS-B units. So far good luck except one plane...an RV6A. The plane keeps giving Baro Alt failures. I am pulling my hair out trying everything and still no luck. Changed encoder, transponder, transmon, Navworx unit, checked wiring...no luck. Sure learned a lot in the mean time on how this unit and ASD-B work. Any ideas??
Easy to debug, since just about all inputs to the 600 are ascii text strings. Just use hyperterminal or putty to watch what data is being transmitted on the encoder line. If you see data, the problem is the Navworx box or configuration.

No data, then the problem is the encoder or an open circuit.
__________________
Bob Leffler
N410BL - RV10 Flying
http://mykitlog.com/rleffler
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:01 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.