VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 12-13-2009, 09:27 PM
JDanno JDanno is offline
 
Join Date: Apr 2008
Location: Tennessee
Posts: 440
Default Paint gun problem......help!

I have a good quality hvlp top loading paint gun that I am having problems with. It seems that the paint isn't flowing out the tip smoothly. It kind of pulsates out. So as you move the gun side to side it tends to leave vertical bands where the paint was not flowing out. Not getting a constant stream of paint. I always completely dismantle the gun after spraying and thoroughly cleaned it out. I thought that maybe the little filter below the reservoir might not be flowing properly so I completely removed it and sprayed thinner thru it. Still pulsates. The vent on the reservoir can is not plugged either. I can't for the life of me figure out why the paint is pulsating out the gun. The first time I used it I don't remember having this problem. Heeeelp!!
Reply With Quote
  #2  
Old 12-13-2009, 09:44 PM
D-Dubya D-Dubya is offline
 
Join Date: May 2009
Location: Beaumont, Texas
Posts: 153
Default Packing nut

You might try tightening up the packing nut. It should be good & snug, but not so tight that it binds the rod when you squeeze the trigger.
__________________
Dave Welsh
Beaumont, TX
Assisted completing RV-7 N454CH - Flying
Finishing my RV-7 N413WD - FWF in progress
Reply With Quote
  #3  
Old 12-13-2009, 09:57 PM
flytoboat's Avatar
flytoboat flytoboat is offline
 
Join Date: Dec 2006
Location: Collinsville, IL
Posts: 599
Default same problem

I had the same problem last week while spraying Stewart Systems primer with my Harbor Freigt HVLP spray gun. Took it all apart and cleaned it real good and it worked just fine after that.
__________________
Don
VAF #1100, EAA864
-6A bought flying
Reply With Quote
  #4  
Old 12-13-2009, 10:11 PM
newtech's Avatar
newtech newtech is offline
 
Join Date: Mar 2006
Location: Evansville, Indiana
Posts: 648
Default

I am having the same problem with my DeVilbiss Finish Line gun. My problem is being caused by a plastic seal being nicked in the spray head. I just got a new rebuild kit that has the seal and all of the wear parts for rebuilding the gun. The part causing my problem is number 4 in the exploded view:
__________________
______________________
Steve Eberhart, W9JUQ
3EV - Evansville, IN
Where is Steve and the Sky Terrier?
RV-7A Slider, O-360 A1A, Catto 3 blade, 2 screen Garmin G3X Classic, GTN 650, Bionics APRS. FLYING since June 24, 2009
EAA Chapter 21
Reply With Quote
  #5  
Old 12-14-2009, 07:53 AM
wjnmd wjnmd is offline
 
Join Date: Mar 2006
Location: Ft Myers, FL
Posts: 273
Default Might need to be cleaned

I was having problems with my paint gun also. I bought a Devilbiss HVLP gun but it started giving me lousy results. I would spray lacquer through it after each use but eventually that didn't work. I talked to a local hanger rat who took my gun apart and cleaned it with a spray gun cleaner called "Naked Gun". It's really caustic stuff (use good quality gloves, not thin latex or nitrile) but it works great. I now clean my gun with it after every use and the gun works great. This is one area that really pays to be anal. I think this stuff will make all spray guns work better whether it's Binks, Devilbiss or Harbor Freight. I bought it at a local commercial paint company.
Reply With Quote
  #6  
Old 12-14-2009, 09:50 PM
RScott RScott is offline
 
Join Date: Aug 2005
Location: Estacada, OR
Posts: 787
Default

That part #4 is easy to lose down the drain when cleaning the gun.

And Stewart has a spray gun cleaning product, might not be so nasty to use.
__________________
Richard Scott
RV-9A Fuselage
1941 Interstate Cadet
Reply With Quote
  #7  
Old 12-16-2009, 10:54 AM
JDanno JDanno is offline
 
Join Date: Apr 2008
Location: Tennessee
Posts: 440
Default

Thanks guys!! I can always count on this forum for help. I'll try several ideas and see what happens. Dan
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:18 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.