VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 06-18-2017, 09:08 AM
Rstansley Rstansley is offline
 
Join Date: Nov 2016
Location: Sylvania, ohio
Posts: 13
Default GNC300 XL

I was flying yesterday had my 300 xl set up with the destination airport. I was looking at the WPT page to select a rnav approach when the unit seemed to do a soft reset. I did not turn power of but the unit acted like it was restarting. I did twice then no problems after. Any suggestions on what to look for?
__________________
Richard Stansley
Sylvania, Ohio
RV 4
Reply With Quote
  #2  
Old 06-18-2017, 01:57 PM
RV8iator's Avatar
RV8iator RV8iator is offline
 
Join Date: Nov 2006
Location: Dahlonega, GA
Posts: 1,344
Default

I would reseat it in the tray first and make sure the allen screw is snug. I've had this happen over the years.
__________________
Jerry "Widget" Morris
RV 8, N8JL, 2600+ hours

VAF #818
Dahlonega, GA. 9A0
PIF 2008, 2009, 2010, 2011,2012, 2013, 2014, 2015, 2016, 2017.

I just wish I could afford to live the way I do
Reply With Quote
  #3  
Old 06-19-2017, 04:10 AM
Rstansley Rstansley is offline
 
Join Date: Nov 2016
Location: Sylvania, ohio
Posts: 13
Default

Thanks Jerry, I'll do that this morning!!!
__________________
Richard Stansley
Sylvania, Ohio
RV 4
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:55 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.