VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #51  
Old 06-04-2017, 03:45 PM
DHeal DHeal is offline
 
Join Date: Sep 2006
Location: Windsor, California
Posts: 584
Default

Since it appears appropriate to now "think out of the box": Is your tachometer accurately reflecting engine RPM? Are you hearing and feeling these power reductions or are you just observing changes in the tachometer reading? It wouldn't be the first time that the ROTAX/SV tachometer connection was a bit erratic.
__________________
David Heal - Windsor, CA (near Santa Rosa)
EAA #23982 - EAA Technical Counselor and Flight Advisor; CFI - A&I
RV-12 E-LSA #120496 (SV w/ AP and ADS-B) - N124DH flying since March 2014 - 530+ hours (as of August 2017)!
VAF donation through June 2018.
Reply With Quote
  #52  
Old 06-04-2017, 04:11 PM
Piper J3's Avatar
Piper J3 Piper J3 is offline
 
Join Date: Nov 2014
Location: Hinckley, Ohio
Posts: 636
Default

Quote:
Originally Posted by Azjulian View Post
its the new vented tank

the vent line terminates near the base of the filler neck, but the return line terminates right next to the fuel output on the bottom of the tank
The return line continues inside of the fuel tank and actually terminates pointing upward into the bottom of the fuel filler neck - at least that is the original design with vented cap. I'm pretty sure the return line is still routed the same way. So maybe you can look down the filler neck and verify that fuel is actually returning to the tank unimpeded. That would be good to know in your case...

__________________
-
Jim Stricker
Hinckley, Ohio
PPL - 1970
80 hrs Flying Aeronca Chief 11AC
1130 hrs Flying 46 Piper J-3 Cub
RV-12 E-LSA #120058 AWC 7/12 Bought Flying 10/2015 with 48TT - Hobbs now 275

Last edited by Piper J3 : 06-04-2017 at 04:23 PM.
Reply With Quote
  #53  
Old 06-04-2017, 04:58 PM
RV8JD's Avatar
RV8JD RV8JD is offline
 
Join Date: Jan 2005
Posts: 392
Default

Quote:
Originally Posted by Piper J3 View Post
King Donald would have you powering it with "clean coal"...
And if Queen Hillary had been coronated, she wouldn't let you fly at all, given the noise and air pollution!

(Note that neither are worthy, IMHO!)
__________________
Carl N.
Arlington, WA (KAWO)
RV-8, 2060 Hours
(Pic 1), (Pic 2), (Pic 3)
Glasflügel H-201B Standard Libelle N564NS - No longer owned
Rolladen-Schneider LS1-f N61MP - No longer owned

Last edited by RV8JD : 06-04-2017 at 05:58 PM.
Reply With Quote
  #54  
Old 06-04-2017, 11:14 PM
Azjulian Azjulian is offline
 
Join Date: Dec 2015
Location: Scottsdale, Arizona
Posts: 87
Default

Jim - of course now I understand what you mean, yes I will check that tomorrow.

David - yes its the engine note change that really gets your attention and you can hear it stumbling with a bit of vibration, but I would have said the vibration is minor.

Its more of a concern of is this going to become something else....
Reply With Quote
  #55  
Old 06-05-2017, 07:35 AM
alexe alexe is offline
 
Join Date: May 2013
Location: Temecula, CA
Posts: 210
Default

Is it possible that one of the ignition modules is going back into "soft start" mode randomly? Would not hurt ruling that out.
Alex
__________________
Alex Erdelyi
RV-12 #120758, N912AE
Flying as of 4/28/15
Paid through September, 2017
Reply With Quote
  #56  
Old 06-05-2017, 08:24 AM
DHeal DHeal is offline
 
Join Date: Sep 2006
Location: Windsor, California
Posts: 584
Default

"Outside the box again": Could you have messed-up one of your spark plug connectors? Or not fully seated them on the spark plugs? They are relatively fragile if handled incorrectly. Do not install them by pushing down hard on the top of the connector -- push down along the sides -- see link to CT Flier site.

http://ctflier.com/index.php?/topic/...wn/#entry57273
__________________
David Heal - Windsor, CA (near Santa Rosa)
EAA #23982 - EAA Technical Counselor and Flight Advisor; CFI - A&I
RV-12 E-LSA #120496 (SV w/ AP and ADS-B) - N124DH flying since March 2014 - 530+ hours (as of August 2017)!
VAF donation through June 2018.
Reply With Quote
  #57  
Old 06-05-2017, 07:46 PM
Azjulian Azjulian is offline
 
Join Date: Dec 2015
Location: Scottsdale, Arizona
Posts: 87
Default

I just did some testing on my fuels lines and ran fuel for 5 mins at each point

Before mechanical fuel pump
28 gph displayed on gauge
I filled 2.4 gallons in 5 mins

Outlet of mech pump (21.4 gph displayed on gauge)
I filled 1.75gallons in 5mins

Left carb at union
(15.8 on gph displayed on gauge)
I filled 1.25 gallons in 5 mins

(I can confirm my fuel cube is accurate !)

I also check my spark plugs, all slightly off white

I check the integrity of my spark plug leads and connectors alll good.

I scoped down the fuel filler neck and I see a good spray on the return line.

I also check that I got no difference between running for 5 mins with hose off at mechanical pump and fuel cap on and off and there is no difference
Reply With Quote
  #58  
Old 06-07-2017, 08:34 AM
cactusman cactusman is offline
 
Join Date: Oct 2012
Posts: 421
Default

Quote:
Originally Posted by Azjulian View Post
I just did some testing on my fuels lines and ran fuel for 5 mins at each point

Before mechanical fuel pump
28 gph displayed on gauge
I filled 2.4 gallons in 5 mins

Outlet of mech pump (21.4 gph displayed on gauge)
I filled 1.75gallons in 5mins

Left carb at union
(15.8 on gph displayed on gauge)
I filled 1.25 gallons in 5 mins
The PAP requires "at least" 1 gal in 180 seconds from the output from the gascolator.

As an aside I was finishing my "annual" and noticed one float was sinking/ borderline - and during the run-up, fuel was leaking from that carb. Another sinker - new ones are 100/pair. Hopefully that will be it.
Reply With Quote
  #59  
Old 06-08-2017, 09:58 PM
RFSchaller RFSchaller is offline
 
Join Date: Oct 2010
Location: Phoenix, AZ
Posts: 2,041
Default

Julian,

My carbs are at CPS for overhaul. When I get them back come over to GEU and you can try them.

Rich
Reply With Quote
  #60  
Old 06-17-2017, 03:17 PM
Salter Salter is offline
 
Join Date: May 2017
Location: Elberta, AL
Posts: 40
Default

did you ever find out what was causing the problem?
__________________
RV-14 empannage received
wing ordered
SN# 140398
N170CS reserved
Flying out of 82J
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:44 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.