VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #11  
Old 01-12-2019, 05:04 AM
Daida Daida is offline
 
Join Date: May 2005
Location: Hannover, Germany
Posts: 67
Default

Thanks for your reply, but the antenna coax and the GPS wites are seperated in my case.

I have the feeling as if some “squelch”/channel opening gate is set too low or the antenna(or a cable) is constantly receiving as i can hear my 12V LED Strobes when i turn them on as well.
Or i screwed up my wireing elsewhere.....

Anyway, I have contacted Dynon via their factory homepage and awaiting their answer.

Thanks anyway!
__________________
RV-8 QB Germany
metal work complete
ECi XIO-360 installed
Dynon SV
Wings+Empenage+Fuselage=Plane
Final touches....

Almost there!
Reply With Quote
  #12  
Old 01-12-2019, 08:13 AM
Don Jones's Avatar
Don Jones Don Jones is offline
 
Join Date: Nov 2005
Location: Snohomish, Washington
Posts: 663
Default Didn't want to pile on...

I have been monitoring this thread, but didn't want to pile on as others have been giving some good advise regarding the grounding issues. I do have some questions? With regards to the intercom install, is it our wiring harness? How are the strobes grounded? When you say it quits with the X83 un-powered, is the intercom still powered? I will also reply to you when I am back at work on Monday and can do some research, but will also keep this thread updated as well in case it may help others.
__________________
Don Jones
Technical Support Manager
Dynon Avionics
CFI-IA, AGI, IGI
RV9-A
Reply With Quote
  #13  
Old 01-12-2019, 04:10 PM
Daida Daida is offline
 
Join Date: May 2005
Location: Hannover, Germany
Posts: 67
Default

Hi Don,
thank you for response.
Here are the answers to your questions.

It is NOT your wiring harness, i made up my own. Only the network cables are the factory ones.
Strobes are grounded at the forrest of tabs (FOT). (a single wire grounds COM T8 PIN 22, PIN 19 and PIN 2 COM PANEL there as well)
The intercom was not powered.

I still have to check if PIN 1 from the INTERCOM S2 is solely connected to PIN 1 from the COM T8 (as shown on page 17-11 SV installation guide). I may did it wrong and ran a wire directly to the FOT/ground as shown in the S2 installation guide page 2-3?
Plane is 30min drive away from home. I will find out and post what i find out.

So long...
__________________
RV-8 QB Germany
metal work complete
ECi XIO-360 installed
Dynon SV
Wings+Empenage+Fuselage=Plane
Final touches....

Almost there!
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:50 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.