VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #1  
Old 12-31-2018, 08:17 PM
romaja romaja is offline
 
Join Date: Jan 2016
Location: Vancouver, Washington
Posts: 8
Default Rotax 912 ULS Engine Vibration Solved

I built a Rans S-20 Raven in 2016 and installed a new 912 ULS engine. 302 hours on the Hobbs. Early this year I started experiencing an engine vibration at cruise power settings. Very Frustrating. Troubleshooting went as follows:

1. Tested with new carbs
2. Tested with new ignition boxes
3. New Prop spinner
4. Dynamically balanced prop.
5..New spark plugs, several times
6. Balanced carbs, several times
7. Repitched prop before dynamic balance
8. Compression check, compression leakdown check
9. New floats

Apparently there have been problems with some gearboxes. I read a post on the yahoo S7 forum that sounded hauntingly familiar. This person even replaced pistons and cylinders troubleshooting this vibration at a considerable expense. His problem went away after he replaced his gearbox. I pulled my gearbox and sent it away to have new gears pressed in. The vibration is now gone! After considerable expense and a great deal of trouble shooting, the problem has been solved. I wanted to share my story in hopes that it might help someone else with similar symptoms.

Best,
Jim
__________________
_________________
Jim Roman
Retired Airline
Rans S20 Raven Built 2016 (Repairman Certificate)
Vancouver, Washington
ATP, CFI, II, MEI
2018 Dues Paid
Reply With Quote
  #2  
Old 01-01-2019, 01:02 AM
NinerBikes NinerBikes is offline
 
Join Date: Dec 2018
Location: Granada Hills
Posts: 35
Default

I thought this was on gearboxes on the 912 iS models, circa 2014 or 2015 builds? I've seen mentions made of keeping the engine speed up to 2500 rpm to keep wear to a minimum on the dogs inside that gear box. What rpm's do you normally run and warm up at?

Last edited by NinerBikes : 01-01-2019 at 10:38 AM.
Reply With Quote
  #3  
Old 01-01-2019, 06:53 AM
snopercod's Avatar
snopercod snopercod is offline
 
Join Date: Aug 2016
Location: Asheville, NC
Posts: 1,531
Default

You may have dodged a bullet there, Jim.
__________________
(2018 dues paid)
Reply With Quote
  #4  
Old 01-01-2019, 09:07 PM
romaja romaja is offline
 
Join Date: Jan 2016
Location: Vancouver, Washington
Posts: 8
Default

Quote:
Originally Posted by NinerBikes View Post
I thought this was on gearboxes on the 912 iS models, circa 2014 or 2015 builds? I've seen mentions made of keeping the engine speed up to 2500 rpm to keep wear to a minimum on the dogs inside that gear box. What rpm's do you normally run and warm up at?

When starting cold, I idle at 2000 rpm for 2 minutes, then to 2500 until warm. Yes, they had problems with the 912is but no mention of the 912ULS. No unusual wear on the dogs upon inspection.
__________________
_________________
Jim Roman
Retired Airline
Rans S20 Raven Built 2016 (Repairman Certificate)
Vancouver, Washington
ATP, CFI, II, MEI
2018 Dues Paid

Last edited by romaja : 01-01-2019 at 09:19 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:36 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.