VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics

  #11  
Old 07-17-2017, 09:38 PM
hpmicrowave's Avatar
hpmicrowave hpmicrowave is offline
 
Join Date: Nov 2007
Location: Fort Walton Beach, FL
Posts: 43
Default V6 issues

Larry, if the coax connections and antenna are good (might try using a handheld at 5 watts through the V6 coax to its antenna and TX to another radio) for a TX test, and recieve is clear it's either a Mic issue or a V6 radio issue.

If you would like when I get back from Oshkosh I'll send you a V6 test radio complete wiring harness that you can plug into back of the radio, then use your or any standard headset and just provide temporary power to it. This way you can do some more troubleshooting to separate radio from A/C wiring.

Just let me know.

Cecil
__________________
Cecil "TRON"
RV-8 Under Construction
Flying RV-6A with Son Chris
IO-360, MGL-EFIS, G430W, NavWorx ADSB
2017 Dues Paid, Home Field 18FD
Reply With Quote
  #12  
Old 07-18-2017, 09:33 AM
johnbrooker johnbrooker is offline
 
Join Date: Dec 2009
Location: Sandersville Georgia
Posts: 11
Default MGL V6

Larry I have a MGL V6 in my RV3 and I use a halo headset, took me a while to get the transmit to sound good.I will get all the settings off of the radio if you would like maybe yours will work on the same settings.text me 478 232 2969 or email johnbrookersr1953@gmail.com if you want me to send them to you let me know
Reply With Quote
  #13  
Old 07-20-2017, 11:08 AM
beardown34 beardown34 is offline
 
Join Date: Jul 2009
Location: Alexandria, VA
Posts: 14
Default Check your jack fiber washers

I had a similar issue a few years ago, mine was caused by an backwards fiber washer on the mic jack itself in the panel, on the ground everything transmitted fine but when the engine was vibrating I suspect the mic jack was grounding itself to the panel. If I remember correctly, one of the washers from MGL had a lip on one side to center it in the hole and the other side is flat.

I'm no expert and it has been a while, so my memory may be wrong, but that worked for me. Since then I have been very happy with it. Good luck.

-Bryan
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:44 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.