VAF Forums

VAF Forums (http://www.vansairforce.com/community/index.php)
-   RV Ongoing Maintenance Issues (http://www.vansairforce.com/community/forumdisplay.php?f=76)
-   -   Low Fuel Pressure II (http://www.vansairforce.com/community/showthread.php?t=175127)

Bud K 09-11-2019 12:20 PM

Low Fuel Pressure II
 
I have also been experiencing low fuel pressure, somewhat similar to Larry DeCampís post.
http://www.vansairforce.com/communit...d.php?t=174684

Hopefully, this can shed some light on his issues as well.

I experience low fuel pressures during climb out with the mechanical fuel pump when I shut off the boost pump. By low pressure, I mean my Dynon D10 EMS indicates ď0Ē psig. The engine never misses a beat but it is very concerning. When I reach top of climb and push over, lean, accelerate, and throttle back, the fuel pressure comes back to normal (4-5 psig). If I engage the boost pump during climb out, pressure again comes back to normal. I replaced the fuel pressure sending unit but that didnít resolve the issue. I also bled the air out of the fuel pressure manifold that the pressure sending unit is plumbed to.

It all seemed to have started after I replaced the fuel pump because of the mandatory fuel pump service bulletin. I replaced the LW 15472 with a Tempest AF 15472. All documentation that I have found says that they are equivalent.
https://www.lycoming.com/content/ser...lletin-no-548a

I have a Mattituck TMX 0-360 carbureted engine with fixed pitch prop on a RV-7, a Vans stock Facet pump, and Dynon D-10 EMS.

Boyd Birchler 09-11-2019 07:35 PM

Before I changed my engine to fuel injection (it now will run inverted), mine did nearly the same thing: zero to 2 PSI during climb. It never missed a beat,but I always wondered it it was ready to quit; if I did not run the boost pump.

I made many attempts to fix the problem to no avail. The problem went away when I went to Bendix Fuel injection. Fuel injection runs at higher pressure and I eliminated a sure fire place to boil fuel in a hot cowl: the gascolater .

newt 09-11-2019 11:01 PM

I always thought this happened because the fuel pressure sensors are automotive, and not designed for changing ambient air pressure, so they under-read during a climb.

I think it's pretty common in RVs? Mine never goes to 0, but certainly drops out of the bottom of the green zone during a sustained rapid climb. Like everyone else who seems to have commented on both of these threads, the engine has never noticed.

(in asserting it's "common," though, I'm wary of normalization of deviance. I don't want to say it's nothing to worry about or "normal" without more evidence. I'm only chiming in on the thread to say that your experience is, on the surface, similar to my RV-6)


- mark

caryr 09-12-2019 06:40 AM

If its any consolation.

My pressure goes to zero on climb out also.

I have had it to "get your attention" when I have failed to light up the boost pump on takeoff.

I believe it is the combination of low wing airplane and head pressure on a steep climb angle

cary


All times are GMT -6. The time now is 01:56 PM.