VAF Forums

VAF Forums (http://www.vansairforce.com/community/index.php)
-   RV-12 (http://www.vansairforce.com/community/forumdisplay.php?f=73)
-   -   Mounting the front landing gear (http://www.vansairforce.com/community/showthread.php?t=148285)

E. D. Eliot 04-03-2017 01:20 AM

Mounting the front landing gear
 
We are about to mount the front landing gear to the firewall. I admit that I haven't done a thorough search on my question. The finish kit is several months old. My kit is 6 plus years old so I expect that that is the cause of my problem.

My landing gear assembly has two more holes in it than the firewall. I want to use the two 'extra' holes to more securely bolt my front landing gear assembly to the firewall.

Someone please direct me to the instructions as to how to do this correctly. I am sure that putting two bolts thru the firewall and adding washers and bolts to the back of the firewall isn't the appropriate answer. Thanks.

Gandalf 04-03-2017 03:42 PM

I also have two extra holes in the front landing gear. The holes were simply not used.

Jeff

E. D. Eliot 04-10-2017 09:26 PM

Reply from van's/
 
Talked to Gus at Van's - he was really busy due to the fact that a lost of Van's staff was at S&F. He said that he had never had this issue brought up to him and to please forward a picture to him. I suggested that he check stock at Van's and see if the current finish kits included the front weldment like mine.

So I forwarded a picture a few days ago - I'll let you all know what the answer from Gus is when/if I get an answer.


All times are GMT -6. The time now is 12:36 AM.