VAF Forums

VAF Forums (http://www.vansairforce.com/community/index.php)
-   RV Ongoing Maintenance Issues (http://www.vansairforce.com/community/forumdisplay.php?f=76)
-   -   ELT noise (http://www.vansairforce.com/community/showthread.php?t=149035)

Starlifter 04-27-2017 02:52 PM

ELT noise
 
I have a very high frequency, relatively faint noise emanating from my RV-7A which is associated with my Ameri-king AK-451 ELT.

I noticed it a while back (bought the airplane from the builder in 8/16 but never noticed the noise until earlier this year). I disconnected the aircraft battery in an attempt to isolate the problem but it continued. I could not figure out where the noise was coming from until it ceased when I disconnected the remote (phone style jack) cord from the ELT during it's removal upon it's failing to test.

I tested the batteries, which were installed last year by Ameri-king when the previous owner sent the unit in for repair after the unit broadcast a 406 alert while it was unattended in it's hangar and the owner was called by SAR. (yes, it turns out this was AFTER the FAA cease and desist for Ameri-king. Whole 'nother subject). Each battery tested between .29 and .36 volts.

I called Ameri-king and asked why new batteries (placarded as good until 9/20) would be dead in less than a year. No help.

I had received a spare set of batteries with the airplane so I installed them and all tested well. I reinstalled and hooked up the ELT to the remote and antenna and the friggin' noise returned. Only louder! Why not? I had new batteries in it. Make no mistake, it's still a pretty faint noise and cannot be confused with the 406 test tone.

What is this noise? I must determine what is causing it because I'm sure it's being powered by the ELT batteries and is most likely what drained them prematurely. ELT batteries are not cheap!!!

Thanks for any enlightenment.

az_gila 04-27-2017 04:19 PM

If you are using the two-wire interconnect option from ELT to remote - check that you have good grounds to the airframe at both the ELT and at the T-adapter.

Page 64 - http://www.ameri-king.com/pdf/IM451R...ublication.pdf

Starlifter 04-28-2017 09:48 AM

Thanks. Not sure which one I have.......bought the airplane recently and this is the first time I've been into it. How far from the remote might I find the "T" and the buzzer unit? I haven't yet figured out how to get at the remote. I can see it in front of my face, but not sure how to get at it yet. Awaiting a response from the builder before I start tearing stuff out.

Thanks, again.

Starlifter 04-28-2017 02:39 PM

Oh.....and is there a way to determine which wiring I have (2, 4, or 5) without getting to the remote or opening up the ELT case?

az_gila 04-28-2017 02:59 PM

Quote:

Originally Posted by Starlifter (Post 1169284)
Oh.....and is there a way to determine which wiring I have (2, 4, or 5) without getting to the remote or opening up the ELT case?

Don't think so... you really need to inspect the wiring or get a diagram from the builder since there are so many wiring variations possible.

Starlifter 05-03-2017 08:59 AM

Solved
 
I'm not sure exactly why, but the noise was caused by a low remote battery. Remote was installed from behind the panel (for esthetic reasons) necessitating the removal of VSI and altimeter to remove the remote. Checked the battery voltage at 2.5v. Replaced the battery and the noise did not re-appear after system re-connection.

Starlifter 06-01-2017 12:03 PM

Erka-fraggingersplitzel!!!!!!!! The noise is back!!! After believing I had solved this problem, it has reoccurred a month later. I must assume something is draining the remote battery and eventually the ELT batteries will be drained also. Dammit!

Any ideas? It's an Ameriking 451 (121.5, 243, and 406) and since they are esentially out of business and not even permitted to work on their units, I'll likely just replace the system. Any suggestions on reasonably priced units with a remote the same size (for panel installation) as the Ameriking?

Canadian_JOY 06-01-2017 12:29 PM

I would highly recommend you take a look at the Kannad 406 Compact AF ELT. It's not the cheapest on the market however my experience with the multiple units I've installed and recommended to others to install has all been positive. In fact I haven't had a single failure in the fleet with which I've been associated (including the two units I personally own).

When changing ELT manufacturers you will have to change the entire ELT and all its accessories since the ELT is certified as a "system". The good thing is the Kannad ELT has the same footprint for the remote control in the cockpit and of course the same size mounting hole for the antenna so swapping from one manufacturer to another isn't a huge deal.

Starlifter 06-01-2017 01:24 PM

Thanks. I'll be looking into it.

Starlifter 06-18-2017 11:44 AM

Dammit!
 
Got a call this morning from SARSAT saying my 406 ELT (Ameriking AK451) was transmitting. I'm done with this POS. And it's too orange to be a good paper weight!

Any recommendations on a reasonably priced, reliable ELT which has a remote that will fit in the panel cutout that fit the 451 remote? I don't want to have to carve out my panel for something new. Still considering the Kannad but looking for alternatives.


All times are GMT -6. The time now is 01:31 PM.