VAF Forums

VAF Forums (http://www.vansairforce.com/community/index.php)
-   COMM (http://www.vansairforce.com/community/forumdisplay.php?f=38)
-   -   Garmin GTR200 squelch problem (http://www.vansairforce.com/community/showthread.php?t=173873)

WingsOnWheels 07-31-2019 07:57 PM

Garmin GTR200 squelch problem
 
So I put in a new GTR200 a few weeks back to replace my KY97A. The first flight after the install was about 2 hrs early in the morning at altitude where it was cool and I had no problems.

Today it was really hot. The comm was working fine for most of the flight. For the last 10min or so I was down around 2k, OAT was probably 95F. As I approached the airport, it broke squelch. I pushed the squelch button, no change. I swapped frequencies and back, it went away. In the patteren it broke squelch again and I could not get it to stop. There was no one else flying at the time, so I have no idea if it was working or not at the time.

I am thinking this may be heat related. The airplane lives in a hangar, so it wasn't heat-soaked. Other than this, i have no noise or interference in my comm system. Everything is super clear.

Walt 07-31-2019 08:00 PM

Try disconnecting any USB power supplies you may have, they can be real noise makers.

WingsOnWheels 07-31-2019 08:11 PM

Quote:

Originally Posted by Walt (Post 1363369)
Try disconnecting any USB power supplies you may have, they can be real noise makers.

I do have a usb power supply. I had it in on the prior flight and with the KY97, never had an issue. I will pull it next time I get this problem and see if it helps.

titanhank 07-31-2019 09:43 PM

Had the same problem with my gtr200. Turns lit i had installed a usb port for running the adsb unit and had grounded it back at the unit. I ran a ground wire all the way to the forest of tabs and the problem went away. It will only do it now if i start everything up in the hangar. It will then break squelch.

WingsOnWheels 08-01-2019 04:28 AM

The funny thing is, this is not a squeal or different noise. The sound is the exact same as if I had just turned the squelch off. I had the squelch turned off shortly before so I could hear the McKinney ASOS. I can never pick it up without turning off squelch (on either comm). The noise was just the usual static.

Snowflake 08-01-2019 08:21 AM

FWIW, i've recently noticed the same problem, but i've been running three different USB chargers while I work on different configurations of power sources to drive my HUD, Stratux, Spot, Tablet, and Cell Phone. Recent reports of issues with Spot and Stratux proximity to radio and GPS come to mind as well, although mine has been just fine for the last 2-3 years with Spot and Stratux on the glareshield... The only change recently was to swap two of the USB chargers in the two cigarette-lighter ports, and to add (and then remove) a Hudly. Last flight I still had the squelch problem on one frequency... But not on any others I tried.

WingsOnWheels 08-01-2019 12:33 PM

I did get a new cellphone recently, that was the only equipment variation for this last flight. If I get it again, ill try turning off all the non-aviation stuff

WingsOnWheels 08-11-2019 08:17 PM

I flew again today. All the same usb devices were connected everything was fine......maybe it was some kind of ground-based interference.


All times are GMT -6. The time now is 05:51 PM.